Przestaly dzialac wszystkie narzędzia systemowe


(Pawel Wit) #1

Mam taki problem, zawsze jak wlącze internet odrazu pokazuje mi avast że wykryto 2 wirusy. Trochę mnie to zaczęło niepokoić, chciałem zajrzeć do loga z HijackThis ale okazało się to nie możliwe ponieważ program włącza sie na 1 sekunde i wyłącza sie tak ze nie można nic zrobić ( !!

Jednak udało mi się jakoś uruchomić program SillentRunners daje więc z niego tylko log i bardzo proszę o pomoc.


(Gutek) #2

Sprawdź w trybie awaryjnym czy nie ma pliku: C:\WINDOWS\system32\ msconfigures.exe jak jest usuń

otwórz notatnik i wklej:

Plik >>> Zapisz jako >>> Ustaw rozszerzenie z TXT na Wszystkie pliki >>> zapisz pod nazwą FIX.REG >>> kliknij podwójnie zrobiony plik i potwierdź >>> reset kompa


(Pawel Wit) #3

Wielkie dzięki za pomoc, już wszystko jest w porządku. :slight_smile:

Daje jeszcze dla pewnosci nowe logi, i chciałbym jeszcze wyjaśnić pewną sytuację, w jednym z nich.

Wpisy ktore wyróżniłem na czerwono, pojawiają się raz , a raz nie najczęsciej kiedy gram w Tibie są. NIe rozumiem tego ponieważ nie kożystam wtedy z żadnego serwera ftp ani niczego takiego, a te wpisy strasznie ciązą mi procesor. Proszę o pomoc.

Jeszcze log z SillentRunners:

Pozdrawiam


(Gblade) #4

W logach czysto,

Mogą je wykorzystywać trojany, przeskanuj Skanerami online i http://www.ewido.net


(Pawel Wit) #5

Przeskanowalem ArcaMicroScan, znalazło mi całą mase różnych wirusów.

Usunołem je, i co z tego ciagle tworzą mi sie na nowo pozatym problem że nie mozna wlączac tych narzędzi znowu się pojawił :frowning:

Więc nie pozostaję mi nic innego jak dać znowu loga...

Czemu ciągle łapie te wirusy? Na dodatek na dysku C ciągle pojawiają mi się jakieś dziwne pliki typu navy.exe, lup.exe, mvks.exe itp, wszystkie mają jednakową ikonkę takiej jak by zielonej krreski na jakims białym kwadracie. tera jak włączyłem kąmpa avast mi pokazał że znaleziono 6 wirusów. Generalnie w logu z HijackThis ciągle mi się pojawiają jakies wpisy których nie powinno być i ja ciągle je usówam a one ciągle pojawiają się na nowo, nie ma dnia żebym nie usówał czegos z utostartu.

Proszę o pomoc


(Gblade) #6

W logu pojawił się ten sam syf.

Ściągnij Windows Woorms Door Cleaner, odpal>>>zmień wszystkie znaczki z disable na enable>>>po użyciu narzedzia wymagany jest reset kompa.

Skasuj plik C:\WINDOWS\System32\msconfigures.exe

Otwórz notatnik i wklej:

Plik>>>zapisz jako>>zmień rozszerzenie z .txt na wszystkie pliki>>>zapisz pod nazwą FIX.REG i uruchom w trybie awaryjnym

skasuj te pliki w trybie awaryjnym


(Pawel Wit) #7

Mam to zrobione już od dawna.

Kasowałem już w trybie awaryjnym te pliki nie raz. Nic to nie daje.

A co z tym? To wygląda na niezły syf.


(Gblade) #8

Hmm może ma ukrytą usługę,

Daj log z Gmer'a, ściągnij>>>uruchom>>>przejdź do zakładki "rootkit">>>wybierz "szukaj">>>czekaż cierpliwie aż program zakończy prace>>>klikasz "kopiuj">>>ctrl + v i wklej do posta.

Później robisz jeszcze jednego loga, ale zaznacz tylko usługi + pokaż wszystko

  • standardowe Hijackthis i silent runners

(Pawel Wit) #9

Nie ma czego wkleiać. Program nic nie wykrył.

Tym razem nie moge uruchomić SillentRunners

Dam zamiast tego L2MFIX może to coś wyjaśni.

Nie mam pojęcia z kąd te wsztstkie wirusy, ja na żadnych pornolach nie siedze ani zadnych dziwnych stronach.

A teraz, żeby bylo śmieszniej przedstawiam wam screen z Hijacka z mojej listy Backup:

i7ci.th.png

:x


(Gblade) #10

masz zaznaczyć usługi + pokazuj wszystko i wklej .

skoro wszystko i tak wraca, to nie ma sensu narazie ruszać wpisów/plików, które pokazał hjt i l2mfix


(Pawel Wit) #11

OK tu masz same Usługi:

A tu wszystko:

(Jest tego w cholere jasną) Poniewaz wszystko się niezmiescilo (obcielo mi posta) reszta w nastęonym poscie


(Gutek) #12

Usuwałem zdrowe fragmenty aby forum się nie rozjechało, nic nie widać


(Gblade) #13

hmm, nie ma usług, ciekawe z czego się ładuje

Ściągnij Pocket Killbox>>>uruchom>>>zaznacz opcje "Delete on Reboot" i "all files">>>w polu "Full path of file" wklej ścieżki:

Po wklejeniu każdej ścieżki z osobna klikasz X, dopiero gdy wkleisz ostatnią ścieżkę, zgadzasz się na restart kompa.

skasuj wpis, w backup skasuj wszystkie wpisy.

Wklej nowe logi hijackthis + silent runners


(Pawel Wit) #14

Ok,zrobiłem

Niestety dało to efekt połowiczny, z tych 2 plików które na dysku C po usunięciu pojawiały się na nowo, teraz pojawia się tylko 1.

Jest jednak jeszcze jeden problem: taka informacja pokazuje mi się przy starcie systemu.

clipboard028ul.jpg

Daje logi jak prosiłeś:

Widze, ze nieźle syfu w tym logu...


(Gutek) #15

Start >>> Uruchom >>> msconfig >>> w zakładce Uruchamianie wyłącz ten wpis.

Start >>>Uruchom>>> regsvr32 /u wsync32.dll


(Pawel Wit) #16

W zakładce Uruchamianie nie ma takiego wpisu.

To nie działa

Złączono Posta : 13.07.2006 (Czw) 20:00

ok, już się nie silcie.

Doszłem do wniosku że najlepiej będzie jak zrobię formata.

Ale chciałbym wam bardzo podziękować za fachową pomoc. :slight_smile:

Pozdrawiam


(Gutek) #17

Otwórz notatnik i wklej:

Plik >>> Zapisz jako >>> Ustaw rozszerzenie z TXT na Wszystkie pliki >>> zapisz pod nazwą FIX.REG >>> kliknij podwójnie zrobiony plik i potwierdź >>> reset kompa