Przewijanie stron - windows 7


(pawelg441) #1

Witam.

Mam problem, ponieważ gdy przewijam strony nie ma płynności, na xp było płynnie, w przeglądarce firefox 3.6 mam ustawione przewijanie płynne, stronę tak szarpie a nie przewija, dlaczego tak jest ? win 7 hp x64, na każdej przeglądarce tak jest. HELP.

Pozdrawiam i czekam na odpowiedź.


(system) #2

Masz zainstalowane sterowniki do karty graficznej - to jest częsty objaw ich braku


(Dawiddek55) #3

to na 99% stery grafy eśli jest na innych przeglądarkach. Podaj model swojej karty graficznej a znajdę odpowiedni sterownik. Jeśli nie możesz znaleźć modelu posłuż się EVERESTem Home Edition


(pawelg441) #4

moja karta graficzna to Radeon HD 4730, sterowniki mam 10.1, może to być przyczyną, że pierwsze miałem na tym windowsie zintegrową grafikę geforce 6150se - stery usunąłem a potem kupiłem tą HD i pierwsz miałem oryginalne stery, potem odinstalowałem i zainstalowałem 10.1

-- Dodane 14.02.2010 (N) 20:23 --

może trzeba przeinstalować windowsa ??

-- Dodane 14.02.2010 (N) 20:25 --

niektóre strony działają dobrze a niektóre tak szarpie, nie ma tej płynności np wp onet itp


(system) #5

Radziłbym odinstalować sterowniki, uruchomić ponownie komputer, przeczyścić komputer i zainstalować najnowsze sterowniki z oficjalnej strony - powinno pomóc... sądzę, że zostały jakieś śmieci z poprzednich sterowników i jest jakiś konflikt


(pawelg441) #6

czym przeczyścić komputer ??

-- Dodane 14.02.2010 (N) 21:11 --

dalej działa tak samo czyli: niektóre strony działają dobrze a niektóre tak szarpie, nie ma tej płynności np wp onet itp jak nie ma obrazków nigdzie np jak forum to działa dobrze a jak są obrazki to wtedy nie ma tej płynności HELP instalować XP ??

-- Dodane 14.02.2010 (N) 21:30 --

adobe flash player najnowszy zainstalowany i java


(barszczu) #7

Odinstaluj sterowniki i przeczyść system Drive Cleanerem w trybie awaryjnym. Do trybu awaryjnego wejdziesz naciskając F8 przy włączaniu komputera i wybierając z listy Tryb awaryjny. W oknie programu zaznacz NVIDIA i kliknij Clean, lub coś podobnego. Mogą być troche inne opcje bo pisze z pamięci, dawno już tego nie robiłem, ale wiadomo o co chodzi.

-- Dodane 14.02.2010 (N) 23:02 --

BTW na starej karcie nie było szarpania? Może masz po prostu za słaby procesor?


(pawelg441) #8

dzięki pomogło trochę, a procesor mam 2x3200Mhz to nie za mało ??

-- Dodane 15.02.2010 (Pn) 10:48 --

dziś wracam do XP


(slawex1983) #9

ODZNACZYŁEŚ w Firefoxie płynne przewijanie?


(pawelg441) #10

tak ale i tak wracam dziś do XP procesor mam chyba za mały do win 7 2x3200


(slawex1983) #11

Taki komputer do siódemki w zupełności wystarczy.


(pawelg441) #12

XP będzie działał jeszcze szybciej


(barszczu) #13

Tylko czy jest sens wracać do XP tylko dlatego że strony sie płynnie nie przewijają? Ja bym najpierw spróbował zainstalować od nowa siódemke. Tym bardziej że XP nie wykryje ci wszystkiego ramu. W twojej sytuacji porót XP jest złą decyzją.


(housebee) #14

Moim zdaniem wybór pomiędzy win 7 a XP powinien być prosty - zdecydowanie 7, przemawia za tym chociażby nowoczesność i bezpieczeństwo (a w Twoim przypadku także 4GB RAMu - system x64).

Co do przewijania stron, używam Google Chrome - szarpie. Sprawdziłem w IE8 te same strony - płynnie. [win 7 x64]

Więc jednak nie na każdej :wink: Chyba, że IE nie traktujesz jako przeglądarki.


(slawex1983) #15

U mnie obecnie nic nie szarpie. Jakiś czas temu przewijanie nie było płynne, więc wyłączyłem płynne przewijanie w firefoxie. Po przeczytaniu tego wątku postanowiłem włączyć "lepsze scrollowanie" i wszystko działa perfekcyjnie. Zero przycięć. Moja konfiguracja to: AMD Phenom X4 940 3GHz, 4GB RAM DDR2, Radeon 5770, Windows 7 x64. Sterowniki Catalyst 10.1.

Sam system na pewno. Gry i programy uruchomione pod nim niekoniecznie.


(pawelg441) #16

przeinstalowałem windowsa 7 x64 i jest git teraz :smiley: