Przez starforce mam problem z cd romem


(Buczz) #1

chcialem odpalic Neverwinter Nights 2... starforce mial wylaczyc cd i wylaczyl... z tym ze teraz system wogole nie widzi napedu cd... w menedżerze urządzeń naped jest widoczny... w biosie najpierw byly jakies dziwne znaczki zamiast nazwy napedu a teraz nie ma juz nawet znaczkow... po prostu tak jakby nie bylo napedu cd... nie wiem gdzie szukac rozwiazania... moze sprawdzenie logow cos pomoze...

z gory dzieki za pomoc...


(adam9870) #2

To nie jest cały log, proszę wkleić cały. I wklej dwa logi - HijackThis i SilentRunners.


(Buczz) #3

sorry… juz uzupelniam

z hijack’a nie jestem pewny czy to caly log bo jakby zatrzymywal w tym samym miejcu


(Gutek) #4

start>>>wszystkie programy>>>akcesoria>>>narzędzia systemowe>>>zaplanowane zadania Skasuj wszystkie wymienione At

start>>>uruchom>>>services.msc>>>zatrzymaj i wyłącz usługę DirectX Service a plik usuń i folder ręcznie


(Buczz) #5

usluga DirectX Service byla wylaczona, nie mam nawet mozliwosci jej odpalic… pliku directx.exe nie moge znalesc ani recznie ani wyszukiwaniem windowsowym a w katalogu Share_Accelerator znajduje sie plik tbSha1.dll ktorego nie moge usunac ani recznie ani Killbox’em… co robic?

Edit. udalo mi sie usunac katalog Share_Accelerator, natomiast plik directx.exe w katalogu C:\WINDOWS\system32 nie istnieje…


(adam9870) #6

W takim razie przejdź do wykonania następnego punktu, czyli wklej nowe logi.


(Buczz) #7

(adam9870) #8

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.BAT

Znowu otwórz Notatnik ale wklej to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.REG

Przejdź do trybu awaryjnego i uruchom utworzone pliki.

Usuń wpisy HJT.

Po wykonaniu wklej nowe logi.


(Buczz) #9

po uruchomieniu utworzonych plikow, przejsciu do trybu normalnego i odpaleniu HJT nie bylo 2 ostatnich podanych wierszy

wklejam nowe logi

dalej brakuje napedu CD…


(adam9870) #10

Start => uruchom => wpisz regedit i kliknij OK => przejdź do klucza:

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser

i skasuj z prawokliku znajdującą się tam wartość {F5C93451-2609-4723-A053-5C19516BE1A8}

Potem możesz pokazać nowy log z silenta.


(Buczz) #11

(Bbieniol) #12

Logi są już czyste :slight_smile:


(Buczz) #13

no to fajnie tylko napedu CD dalej nie widac… gdzie mam dalej szukac pomocy?