Przeźroczyste paski na ekranie podczas grania


(Qubus02) #1

Cześć mam problem odnośnie przeźroczystych pasków na ekranie podczas gry :confused: Ogólnie kiedy jestem na internecie lub oglądam filmy na youtube tego defektu nie ma! Dopiero kiedy wejdę do jakiejś gry np. World of tanks, Star Wars Battlefront, Battlefield 1/4 itd. pojawiają się te głupie paski. Kiedy widzę te paski karta graficzna wydaje taki dziwny dźwięk, coś w rodzaju pisku. Dodam że ostatnio zmieniałem obudowe i zasilacz. Do dzisiaj myślałem że to wina przejściówki hdmi na vga która się lekko wygięła. Przed chwilą podłączyłem nową i nowy kabel jakby co... niestety nadal to samo. Podłączałem komputer wiele razy do telewizora żeby sprawdzić czy to nie wina kabla albo przejściówki, wtedy wszystko pięknie grało. Ale kiedy przerzucam się na mój monitor paski w grach nagle się pojawiają. Ktoś może mi jakoś pomóc?

 

 


(Indy) #2

Przydałoby się zdjęcie.

Paski w grze są w większości rozdzielczości, w tym natywnej monitora?


(Qubus02) #3

Zdjęcia się nie da zrobić bo jak robie to na zdjęciu pasków nie ma. Dodam że, może to się wydać śmieszne ale dla kogoś kto się zna może to coś oznaczać, te paski nie są cały czas w jednym miejscu. Poruszają się z dołu do góry, robią to schematycznie co ok 1,2 sekundy. Karta graficzna również wydaje te dźwięki schematycznie… tak jakby “gra” w rytm tych pasków, tak jak one zmieniają swoje położenie tak karta wydaje dźwięk który jest jaky dźwiękowym odtworzeniem tego co się dzieje na monitorze. Dziwne wiem … Po drugie, mam komputer (tj, kabel zasilający i kabel od monitora) podłączony do jednej listwy z 3 miejscami na wtyczki, w tej trzeciej jest podłączona lampka którą mam na biurku obok monitora. Tak jak te paski schematycznie idą z dołu do góry i się tak jakby “trzęsą”, karta graficzna “gra” w rytm ruchu tych pasków tak i ta lampka świeci schematycznie jak te paski. Wygląda to mniej więcej tak że co te 1,2 sekundy żarówka lampki ma takie jakby przesilenie albo niedobór mocy i też wydaje taki dziwny dźwięk. Światło lampki jest takie… przerywane i to też występuje w tym samym czasie co te paski. Myślę że skoro ta lampka nie jest podłączona do komputera a występuje takie coś to może to jakiś problem z prądem. Dodam że zmieniłem ostatnio obudowę i zasilacz w komputerze. Z 450 w na 600 od silentiumpc vero l1 oraz obudowe silentiumpc gladius m20. Jeszcze raz mówie kiedy gram na telewizorze tego nie ma !

 

PS. Karta graficzna moja to msi radeon rx 470 gaming x 4gb.

 


(pionner) #4

To zrób aparatem.


(Qubus02) #5

Po 21 będą

Wygląda to mniej więcej tak … tyle że paski u mnie są bardziej przeźroczyste, proszę pomóżcie :frowning: Nie byłem w stanie zrobić zdjęcia swoich

https://www.google.pl/search?hl=pl&site=imghp&tbm=isch&source=hp&biw=1366&bih=657&q=przezroczyste+paski+na+ekranie&oq=przezroczyste+paski+na+ekranie&gs_l=img.3…0i24k1.1019.16576.0.16810.72.28.24.20.15.0.150.2472.25j3.28.0…0…1ac.1.64.img…0.65.2479…0j0i8i30k1j0i30k1j0i5i30k1.SaKjGM4ccE0#imgrc=1Rh6xYi3qMyOpM%3A


(Grebin98) #6

 

Sprawdzałeś czy z inną kartą graficzną dalej są te paski? :slight_smile:


(Qubus02) #7

Sprawa wygląda tak, zasilacza z za słabym certyfikatem. Zmieniłem na droższy i z certyfikatem 80+ Gold (Powiedzieli mi że trzeba mieć minimum 80+ bronze) i śmiga! do zamknięcia