Przy ponownym połączeniu z routerem DHCP nie przydziela IP


(Lrys1) #1

Więc tak.

Od jakiegoś czasu mój laptop z Windows XP SP3(dodam, że to IBM T40 z kartą WI-FI Intel 2100) po powtórnym połączeniu (za trzecim razem lub jak się uprze to i za drugim) nie przydziela mi adresu IP. Tak samo się dzieje jeśli włączę jakąś grę i gram offline to po wyjściu wyskakuje dymek (Połączono z siecią XYZ (bez zabezpieczeń)) i nie mogę uruchomić wszelkich witryn...Ten problem już od jakiegoś czasu mnie irytuje i nie wiem czy to wina systemu, sterowników czy samego routera...Komputer po kablu śmiga aż miło ale mój laptop przy powtórnym połączeniu (jeśli się rozłączę) nie chce przydzielić adresu...Problem ten mija przy resecie lub też hibernacji i wybudzeniu laptopa.

Dodam, że mój router to D-Link DIR-300 a sieć zabezpieczona jest hasłem WPA2.


(ADR1991) #2

Spróbuj ustawić adres ip statycznie we właściwościach karty sieciowej.


(Lrys1) #3

I tak właśnie uczyniłem...Połączyć się połączy ale dalej wkurza mnie dymek (bez zapezpieczeń). I jest konieczność resetu.

IP statyczne ustawić też w routerze?


(roobal) #4

Uruchom wiersz poleceń i podaj wyniki poniższych poleceń kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

netsh interface ip show confiig

route print

ping localhost

ping dobreprogramy.pl

Jak możesz, zainstaluj program Wireshar i za jego pomocą zrób raport łączenia się z serwerem DHCP, może pojawią się jakieś błędy. Uruchom Wiresharka, wybierz w tym programie twoją kartę sieciową z listy, uruchom wiersz poleceń i wykonaj poniższe polecenia.

ipconfig /release

ipconfig /renew

Odczekaj chwilę, zatrzymaj zbieranie informacji na temat ruchu sieciowego, wejdź do menu plik (file) i eksportuj jako plik tekstowy, wstaw zawartość tego pliku na serwis typu wklej.org i podaj tu tylko link.