Przy uruchamianiu Windowsa wyświetla, do wyboru F1 lubF2


(Jerzy M.) #1

Komputer:

Procesor Celeron 2,4 GHz

RAM 2GB

System Windows XP SP3

Przy uruchomieniu systemu wyświetla się ekran sprawdzania

i w pewnym momencie (na zakończenie sprawdzania), wyświetla się napis

F2 to run Setup

F1 to load defaclt values and continue

Po wciśnięciu F1 system się normalnie ładuje.

Problem polega na tym, że wcześniej tego nie było. Pewnie coś, niechcący, zmieniłem. Niestety nie potrafię

tego przywrócić. Zaznaczam, że nie jestem "wytrawnym" komputerowcem.

Pozdrawiam Jerzy.


(k038) #2

tak z ciekawości , czy to nie komputer firmy Dell ? ostatnio spotkałem się z czymś podobnym w takim kompie , pomogła wymiana taśm od dysku


(Revolver0) #3

Zobacz czy bateryjka cr2032 (ta co odpowiada za podtrzymanie ustawieniu bios gdy komp jest wyłączony) ma 3 volty jak nie ma należy wymienić i jak tam kondensatory wyglądają czy aby przypadkiem nie spuchły


(Seba_K.) #4

Mnie to wygląda na słabą baterię ewentualnie złe ustawienia BIOSu.


(Airborn) #5

Jerzy M. , proszę poprawić tytuł tematu na bardziej konkretny, mówiący dokładniej o problemie. W ten sposób ułatwisz życie wszystkim użytkownikom forum.


(Jerzy M.) #6

Dziękuję za odpowiedzi i porady.

Nie jest to komputer DELL (tylko monitor), a tak w ogóle to składak.

Muszę sprawdzić tą bateryjkę, na razie nie miałem pojęcia, że coś takiego istnieje.

Osobiście uważam, że to coś w ustawieniach BIOSu, choć nic nie ruszałem.

Ponieważ za mało wiem na ten temat muszę kogoś poprosić o konsultację.

Dziękuję i pozdrawiam

:slight_smile: Jerzy


(Drobok) #7

Kliknij f2 i załaduj domyślne ustawienia


(Jerzy M.) #8

Dziękuję za wszystkie odpowiedzi. Po konsultacji, z zaprzyjaźnionym

komputerowcem, nabyłem, za 5zł, bateryjkę. Wymieniłem

i wszystko wróciło do normy. :smiley:

Pozdrawiam

Jerzy