Przy włączaniu komputera trzeba kliknąć F1? Dlaczego?


(Adrian Witczak) #1

Witam

Jak włączam komputer to nie ruszy jak nie kliknę F1

Jest komunikat: Press F1 to Resume.

(nie mam stacji dyskietek ,Windows vista .płyta główna asus)

A kolejny problem to mam dwie kości 2GB a wyświetla mi razem tylko 3,5 GB.

Pozdrawiam


(M Zganiacz) #2

Spróbuj wyłączyć wykrywanie stacji fdd w biosie.


(Adrian Witczak) #3

Jak?


(M Zganiacz) #4

Odpalasz bios przez naciśnięcie DEL (tak jest najczęściej ale zależy od płyty gł.) Wchodzisz w pierwszą zakładkę i przy stacji dyskietek wybierasz "None" albo coś takiego.

Mam nadzieję że pomoże.


(Adrian Witczak) #5

Niestety nie mogę tego odnaleźć. Nadal nie mogę poradzić sobie z tym problemem.

A co może być przyczyną ze nie pokazuje 4 gb ramu tylko 3,5 gb ramu?


(Homik1983) #6

32-bitowy Windows (zarówno XP jak i Vista) nie jest w stanie obsłużyć 4 GB pamięci RAM. Z tego co wiem 64-bitowe systemy radzą sobie z tym bez problemu.

Co do tego klawisza F1, to trzeba go wciskać jeśli wystąpi jakiś błąd. Prawdopodobnie tak jak napisał @ Matek84 masz włączoną w BIOS'ie stację dyskietek, a nie jest ona zamontowana w komputerze stąd ten problem. Stację dyskietek wyłącza się w BIOS'ie najczęściej w głównym oknie (czyli to, które masz widoczne zaraz po wejściu do BIOS'a) albo tam gdzie masz listę wykrytych dysków i napędów.

Sprawdź też ustawienia bootowania, czy przypadkiem nie masz ustawionej dyskietki jako 1st boot device - to też może być przyczyną.

Pozdrawiam.


(Adrian Witczak) #7

Botowanie mam z dysku..

A gdzie wyłączyć stację dyskietek bo nie widzę nigdzie...;/


(darekkkk) #8

A nie modernizowałeś kompa niedawno?

Podobny problem miałem kiedy w płytę Asusa włożyłem Intela DC - musiałem zaktualizować Biosa.

Pzdr


(Adrian Witczak) #9

To znaczy komp nowy :smiley:

Płyta asus a procek intel core duo.

Nadal nie mogę sobie poradzić z problemem


(Irekxara) #10

nie każdy bios taki sam :wink:

np-->>Standard CMOS--->>FDD...... --->>>disable przestaw na enable


(Adrian Witczak) #11

Nie mam nic takiego w biosie...;/


(Irekxara) #12

KURCZOK

może będziesz łaskaw nam napisać :

jaki to kolega ma bios :wink:


(Adrian Witczak) #13

Foto: :D:D

6a585f45cd3a1385m.jpg


(Cerberxes) #14

Spróbuj zupdateować Bios gdyż daje on komunikat o nieznanym(!) typie procesora


(Adrian Witczak) #15

A jak najprościej to zrobić?

Da rade z poziomu Windowsa?

Nie mam stacji dyskietek. Co może spowodować taki komunikat?

Czy może to wpływać na wydajność komputera? może coś uszkodzić?