Przy włączaniu systemu wyskakuje okienko c:\windows\svchost


(Toral) #1

Przy włączaniu systemu wyskakuje okienko:

c:\windows\svchost.exe

System Windows nie może odnaleźć plik c:\windows\svchost.exe.

Upewnij się że wpisana nazwa jest poprawna i spróbuj ponownie.

Aby wyszukać plik, kliknij przycisk start, a następnie kliknij przycisk wyszukaj.

Mimo prób odnalezienia tego pliku nieudała mi się. Istnieje wiele plików o takiej nazwie i nie wiem do którego to się odnosi.

Mam jeszcze jeden problem tuż przed pojawieniem się tej informacji słychać dźwięk błędu. Potem podczas pracy na komputerze ten dźwięk słychać częściej i nie pokazuje się żadna informacja. Proszę o pomoc.

http://www.wklejto.pl/89961


(Mrozek360) #2

c:\windows\svchost.exe

jak tak to to usuń

Jeśli tutaj

C:\WINDOWS\system32\svchost.exe

to jest ok.


(Acorus) #3

otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Toral) #4

Chciałbym zauważyć że tych wpisów jest kilka, proszę o dokładne zlokalizowanie.


(Mrozek360) #5

Najpierw log z OTL :slight_smile:

jeśli to jest w

c:\windows\svchost.exe

To to usuń bo to syf jest natomiast jeśli jest w

C:\WINDOWS\system32\svchost.exe

to jest ok.


(Toral) #6

http://www.wklejto.pl/89964


(Mrozek360) #7

Ten plik powinien znajdować się w C:\WINDOWS\system32\svchost.exe


(Toral) #8

A tak jaśniej to co ja mam zrobić i jak.


(Mrozek360) #9

Musisz wyczyścić OTL, ale co dokładnie wpisać, to niech napiszą Ci co się na tym znają.


(Toral) #10

Dziękuję za pomoc i czekam na pomoc "tych co się znają". Pozdrawiam.


(Acorus) #11

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.Odinstaluj DAEMON Tools Toolbar.


(Mrozek360) #12

Co ma do tego Deamon Tools Toolbar? bo nie widzę powiązania :)(a chciałbm się czgoś dowiedzieć) :slight_smile:


(Toral) #13

http://www.wklejto.pl/89969 raport

http://www.wklejto.pl/89971 skan

DAEMON Tools Toolbar odinstalowałem

-- Dodane 20.02.2011 (N) 20:36 --

:smiley: Po restarcie problem nie wystąpił :smiley:

-- Dodane 20.02.2011 (N) 21:40 --

Dziękuje za pomoc. Myślę że wątek można zamknąć.W razie jakiś uwag zajrzę tu jeszcze jutro. Pozdrawiam.


(Acorus) #14

W porządku.W OTL użyj opcji Sprzątanie .Przeskanuj progr.Malwarebytes Anti-Malware.

Aktualizacja Avasta i Javy.


(Toral) #15

Dziękuje, zastosuje się. Pozdrawiam.