Przyciemnianie monitora w trakcie gry


(x-awier) #1

Wiem że banalny problem ale wkurza.Gdy gram w q3a to jak ktoś się stanie dostępny na skype,gg lub wogóle pojawia sie coś na pulpicie to obraz w q3a ciemnieje w prawdzie widać ale strasznie ciemno.I problem w tym że za każdym razem nie chce mi się wyłanczć gg i skype bo i tak zawsze coś się musi pojawić.I w tym rzecz czy można jakoś zaradzić aby obraz nie ciemniał? 8)


(M Kupczynas) #2

Na czas grania wyłącz gg,innego sposobu chyba nie ma.


(boczi) #3

Proszę zmienić nazwę tematu na konkretną


(x-awier) #4

(Dod) #5

x-awier : jak wyłączysz to CI się nic nie pojawi :stuck_out_tongue:

masz najnowsze sterowniki ?


(Proph3t) #6

I to jest właśnie błąd do q3 nigdy najnowszych sterów maksymalnie 5x.xx - jeśli chodzi o Nvidię.

Co do ATi to niestety nie wiem :frowning:


(x-awier) #7

ale chodzi o to ze nawet jak wylancze gg i skype to zawsze coś się musi pojawić


(Proph3t) #8

Przeinstaluj stery do grafiki, podaj jaką masz a coś dobiorę.

ps.Ile to ja się z tym bawiłem :evil:


(x-awier) #9

mam RADEON9200 i mam zainstalowane Radeon Omega Drivers v3.8.231 8)


(Proph3t) #10

Zainstaluj 2.x.xxx


(x-awier) #11

ale nie wiem czy to coś da bo miałem rok i 9 miechy temu miałem quake i bez sterowników omega teżobraz się ściemniał


(Proph3t) #12

Możliwe że da zawsze można spróbować.

ps. anie masz możliwoości kontroli kolorów, nasycenia, gammy itp. w sterach ??


(x-awier) #13

tak jest jakis program w tym omega advanced smartgart options oraz multires


(Proph3t) #14

to nie to, chodzi mi o same właściwości sterownika tam gdzie zmieniasz ustawieniua DirectX itp.


(x-awier) #15

nie wiem gdzie to jest :frowning:


(Ford Fokus) #16

PPM na pulpicie -> Właściwości -> Ustawienia -> Zaawansowane -> Barwa :mrgreen:


(x-awier) #17

No już wiem o to mi chodziło tylko nie wiedziałem gdzie to jest.I co tam trzeba zrobić? :smiley:


(Proph3t) #18

Masz coś takiego jak gamma bądź, jasność pobaw się tym, ustaw profil i przed graniem w q3 wybierz go, innego wyjścia nie widze