Przycinający się świeżutki system


(New Morgoth) #1

Czółko!

Dopiero co zainstalowałem XP, na sformatowanym dysku. Komputer najszybszy nie jest, ale przecież parę procesów pociągnąć powinien. Przycina się jednak przy np. zwyklym filmiku z youtube (360p). Czasem, kiedy chodzi tylko utorrent potrafi się przycinać.

Co więcej, mam tu na myśli przycięcie "poważniejsze", myszka przestaje reagować na bodźce i dźwięk również się zawiesza. Trwa to ułamki sekundy, do 1.5 s powiedzmy, chociaż raz zawiesił się na dobre.

Na linuxie (drugi dysk) problem ten raczej nie występuje.

Dodaję screena z wykresikiem obciążenia procesora, odświeżanie 2Hz podkreślam że podczas jego rysowania, nawet nie dotknąłem myszki czy klawiatury. Przycięcia występują nie tylko w momentach kiedy procesor jest obciążony w 100%, niektóre są na tyle krótkie że nie trafiają w moment odświeżenia wykresu.

screenu0.th.jpg

Nie ma żadnego procesu który ewidentnie konsumuje cykle.

no i dane komputera:

XP SP2, instalacja z płytki

MB: ASUS K8V-X SE (zainstalowano sterowniki: audio, LAN)

grafika: GeForce 5700 FX (zainstalowano sterowniki)

ram: 1GB

procesor: AMD Sempron 3000+ 1,80 GHz

Flash, również świeżo zassany

Uff, ale się wypociłem :wink:

Pomożecie?


(MłodyWilk) #2

Obstawiałbym że to problemy ze sprzętem. Sprawdź pamięć RAM Memtestem, zbadaj stan dysku twardego, sprawdź czy zasilacz pracuje poprawnie, sprawdź czy temperatury są w normie. Ale skoro piszesz że w Linuksie tego nie ma, to może sterowniki? Na domyślnych driverach od MS też są problemy?


(Cedar) #3

O SP3 to zapomniał?

DirectX zainstalowane? http://www.dobreprogramy.pl/DirectX,Pro ... 12667.html

Dokładnie jakie, w jakiej wersji?


(New Morgoth) #4

ok, własnie wróciłem do domu.

sterowniki wszystkie świeżo ściągnięte

DX najnowszy nie był zainstalowany, co zrobiłem. Mam wrażenie że chodzi jeszcze gorzej :roll:

sp3 mnie nie przekonuje, bo podobno jakieś dwa lata temu chodził na sp2 i było pięknie.

Zaczynam:

  1. memtest

  2. cofnięcie sterowników do domyślnych

brb!