Przycinanie się dźwięku podczas przeglądania stron


(Wiecox) #1

Podczas otwierania stron czy też robienia "czegoś" na komputerze przycina się dźwięk. Problem nie występował kiedyś, ale od jakiegoś czasu (niestety nie pamiętam od kiedy) się pojawił. Dźwięk brzmi jakby go mielić w młynku, zwalnia, trzeszczy, charczy (WKURZA! !!


(falcon89) #2

Pobierz CrystalDiskInfo portable LINK, wypakuj i uruchom, zmień ustawienia (Funkcje, Advanced Feature, Wartość Raw i ustaw 10 [DEC]), zrób zrzut ekranu (rozciągnij okno programu by było widać wszystkie parametry), umieść np. na http://postimage.org/ i podaj link na forum.


(Wiecox) #3

http://postimg.org/image/p38q8frgd/a668195d/


(falcon89) #4

Dysk w porządku.

 

Sprawdź temperatury podzespołów np. w Open Hardware Monitor (w szczególności procesora).


(Wiecox) #5

Procek w przedziale 42-47 stopni (oba procesory), GPU 61 stopni, twardziel 38, więc chyba w normie. Swego czasu pomogło mi odinstalowanie twardego dysku w menadżerze urządzeń i restart systemu, ale niestety teraz działa to krótkoterminowo.


(falcon89) #6

W Menadżerze urządzeń przejdź do Kontrolery IDE ATA/ATAPI, kliknij prawym na ATA Chanel X, Właściwości, Ustawienia zaawansowane i sprawdź czy masz zaznaczone Włącz DMA, jeśli nie to zaznacz, zapisz ustawienia i uruchom ponownie komputer (sprawdź wszystkie kanały).

 

Bez obciążenia?

Jeśli tak, to temperatura karty jest za wysoka.


(Wiecox) #7

Na chwilę obecną pomogły sterowniki najnowsze, ale zaznaczam, że podobne sytuacje miały już miejsce w przeszłości. Miejmy nadzieję, że pomoże na dłuższy okres czasu. Dzięki za pomocną dłoń. :wink: