Przycinanie się kompa pod Vistą


(Sylwia81) #1

Witam.Tydzień temu stałam się posiadaczką nowego laptopa Samsunga NP-R610-AS01PL, system operacyjny Vista Home Premium. Parametry kompa są nie najgorsze Vista mi śmiga ale jest jeden poważny problem, z którym nigdy wcześniej się nie spotkałam pracując na dużo gorszym sprzęcie na starszych wersjach Windowsa. Nie wiem czy problem należy zrzucić na system operacyjny bo jak napisałam wcześniej, Vista mi śmiga jak należy, z kompem też nie mam problemów ale występuje poważny problem przy próbie przejścia do widoku innego ekranu, np. innej zakładki przeglądarki, minimalizacji okna, powrotem do pulpitu itd. Tzn. po okołach 10 minutach klikania następuje totalna blokada wszystkiego tzn klikam myszą i nic - zero reakcji, komp się jakby blokuje, nie reaguje na naciskanie czegokolwiek z klawiatury i klikanie myszy ... Pomaga jedynie uruchomienie Managera Urządzeń, wtedy się odblokowuje ale ile tak można robić? Praktycznie muszę to robić co 10 minut gdy dużo klikam w kompie, np. serfuje po różnych stronach. Nie pomogło wyłączenie przezroczystości okien ani zmiana kompozycji na "Klasyczny Windows" - nie powoduje to żadnej różnicy, komp nadal się jakby zawiesza i nie chce się sam "odwiesić", trzeba mu w tym pomagać ... ;(

Ktoś ma pomysł o to może być, z czego wynika i jak temu zaradzić?

Na wszelki wypadek wklejam niżej informacje o moim lapku:

CPU: Intel Core 2 Duo T5800_CMT

VRAM: NvidiaGF 9200M GS 512 MB S

MEMORY: 4096 GB

HDD: 320 GB

ODD: Super Multi Dual Layer (SATA)


(Dariusz) #2

Najlepszym rozwiązaniem jest pobranie ze strony producenta wszystkich sterowników do Visty i instalacja na nowo systemu.

Tylko Instalacja a nie odzyskiwanie z płyty/partycji dostarczonej z komputerem. Tutaj jest znacząca różnicy, gdyż producenci nie dbają o porządek, tylko wrzucają badziewne programy do finalnego produktu tj. 90-dniowy Norton, co powoduje że już na starcie, zaraz po kupieniu i uruchomieniu komputer działa jakby miał 2-3 lata.

Parodia ale niestety sprawdzone, i z całą pewnością to jest główna przyczyna.


(Ptadla) #3

Hmm, ja np. mam lapka Fujitsu Siemens Amilo Pi 2530 T7100 i np. jeśli nie jest podłaczony zasilacz to kiedy np. uruchamiam nowy program, lub okno (np. Dokumenty, albo WMP 11), to przez chwile mam pokaz slajdów i klatkuje tak, że się nie da, a potem już jest wszystko ok. Najciekawsze w tym wszystkim jest to, że komputer ma znaczek Vista (ten biały czyli powinno chodzić na full) :o .