Przygasanie ekranu podczas ogladania filmu


(Szeba) #1

Witam.

Szukałem podobnych problemów, ale nie znalazłem, wiec chyba sie nie powtórze. Jakiś czas temu zaczął przygasać mi monitor podaczas oglądania filmów na 2 sekundy, głos idzie dalej a ekran robi się czarny, zdarza się że obraz zatrzyma się tuż przed zniknięciem. Jak wcisnę pauzę to i odczekam 2 sek. to nie ominie mnie scena z filmu. Zacząłem szukać po różnych forach, ale konkretnego przypadku nie znalazłem. Mimo to stosowałem się do różnych rad zamieszczonych tam. I tak: odinstalowałem kodeki i zainstalowałem je od nowa ffdshow i K-Lite Codek Pack 2.61. Zainstalowałem najnowsze stery do karty graficznej i płyty głownej i nic nie pomogło. Rozkręciłem obudowę i wyczyściłem wnętrze PC i wtedy pomyślałem o zasilaczu, rozkręciłem go i zobaczyłem dwa wylane kondensatorki. Nie czekając kupiłem nowy mocniejszy 400W jak doradził mi sprzedawca. Pierwszego dnia było OK :smiley: , choć nie przetestowałem go dobrze, obiejrzałem tylko kilka minut filmu, gdzie na starym zasilaczu obraz zapewne juz by znikał. Na drugi dzień gdy siadłem do oglądania po jakiejś godzinie obraz znikł na 2 sek. i moja radość znikła :frowning: . Sprawdzałem temp. za pomocą SpeedFan jedynie procek ma czasami wyższą tz 52C reszta 48C i niższą. Nie wiem gdzie szukać przyczyny i dlatego proszę o pomoc. Jeszcze jedno, obraz przygasa tylko podczas oglądania filmów, choć jeden raz zdarzyło mu się nawet jak film nie leciał, ale było to na starym zasilaczu. Może to jakas wskazówka.


(Tomek Zamlynny) #2

start=>> uruchom

eventvwr.msc

czy sa błędy??

Następnie sprawdz czy w monitorze masz włączone rozmagnesowanie (Degauss)


(Szeba) #3

Witam,

Sprawdziłem i faktycznie mam dużo błędów, szczególenie w widoku aplikacje i system. Jak się ich pozbyć?? Czy jest jakiś program, który sobie z tym poradzi?? Dzięki z góry za wyjaśnienie!!

Hej!! Może ktoś mi pomóc w usunięciu tych błędów! Dziękuję!

Złączono Posta : 19.11.2005 (Sob) 16:18

Hej! Pomoże mi ktoś?? :frowning:


(Tomek Zamlynny) #4

podaj nr błedów z :smiley:


(Szeba) #5

Witam,

Zrobiłem format bo już brakowało mi pomysłów i myslałem że to napewno pomoże, jednak nie :frowning: .

Jedyną pociechą jest to że błędów jest mniej, wtedy miałem dużo błędów związanych z kartą graficzną. W widoku aplikacje nie mam błędów jedynie w systemie.

Numery błędów:

7011 źródło Service Control Manager (tych jest najwięcej)

7000 źródło Service Control Manager

10005 źródło DCOM

7038 źródło Service Control Manager

5000 źródło LsaSrv

29 źródło W32Time

17 źródło W32Time

60055 Setup

8032 Browser

Jest coś, podczas instalacji sterów do karty graficznej w połowie instalacji obraz znika na 2 sek tak jak podczas ogladania filmów, potem instalacja idzie dalej.

Wielkie dzięki za odpowiedz :slight_smile:

Złączono Posta : 22.11.2005 (Wto) 17:31

Chciałem dodac jeszcze jedno, pojawiają się zielone piksele na ekranie co pewien czas, jak dam odśwież to znikają i jeszcze jedno podczas ładowania systemu gdy pojawia się na chwile plansza z nazwą płyty głównej jest ona poprzecinana pionowymi, równoległymi, czarnymi liniami coś jak podczas kalibracji drukarki, wcześniej tego nie było.

Złączono Posta : 22.11.2005 (Wto) 22:41

Podczas oglądania na kompie filmów DVD monitor nie przygasa. Proszę o jakąś pomoc gdyż jest coraz gorzej, teraz wystarczy choć kliknąć na plik filmowy a obraz odrazu znika.


(Proph3t) #6

TO jest normalne

CO do DVD to pewnie masz sprzętowe wspomaganie czyli można wykluczyć że coś z monitorem

Lecz jest jedna rzecz która mnie zastanawia:

Być może któraś z tych rzeczy (proc; karta :? ) się przegrzewa spróbuj na innej karcie i napisz co się dzieje.

ps.Nie podkręcałeś czasem niczego??


(Szeba) #7

Nie znam sie na podkręcaniu więs się nie czepiam :slight_smile:

Co do grafy to muszę kogoś poszukać, bo mieszkam od niedawna w nowym mieście i nie znam jeszcze wielu ludzi.

Dzięki za jakąkolwiek reakcję, jak tylko podmienię graficzną to napiszę.

Pozdrawiam.


(Proph3t) #8

Albo pomyśl olepszym chłodzeniu w.w elementów.


(Szeba) #9

Komp chodzi dziś cały dzień, a to wyniki pomiarów:

Płyta głowna 31C

Karta Graficzna 43C

Procesor 47C

Otoczenie procesora graficznego 47C

1 dysk 38C

2 dysk 39C

Czy taka temperatura może być przyczyną moich problemów. Mam zdjetą obudowę nawet tak na wszelki wypadek.

Odpaliłem dziś jakąś prostą grę w bilard i kiedy ruszałem kijem bilardowym zostawały ślady po nim. Nie wiem jak dokładnie to opisac ale chodzi o piksele w różnych kolorach, które dopiero po jakiejś chwil jak odświeży się obraz znikają, aby za chwilę znów się pojawiać. Żadna z gier nie chce mi chodzić po formacie normalnie. Zaczyna podejrzewać stery do karty graficznej. Jakie powinienem zainstalować?? Obecnie mam 81.85 ale na wcześniejszych też to miałem, więc sam już nie wiem. HELP!!


(Tomek Zamlynny) #10

start=>> uruchom

dxdiag

Więcej pomocy=>> Zastąp sprawdz jakie masz odswiezanie monitora, tu również takie wpisz


(Szeba) #11

Niestety nie pomogło wpisanie częstotliwości. To jest coś z kartą graficzną, coraz bardziej ją podejrzewam. Nie mam skąd wziąć innej, ale jeszcze pomyslę. Jaka powinna być częstotliwość przy 1280x1024 ja mam 75hz. Nie mam instrukcji do monitora.


(Proph3t) #12

I to jest problem nie ruszaj nic bo jeszcze Ci zgaśnie i poźniej po omacku będziesz musił zmieniać odświeżanie (znam to z autopsji a nie z fikcji)

90% na kartę 4% na monitor 5% na proca 1% inne rzeczy :roll:


(Szeba) #13

Jest coraz gorzej, obraz przygasa już kiedy chce, czy to film czy gra, czy pulpit, ale nadal najczęściej podczas filmów. Żadna gra nie chodzi normalnie, albo zwiś, albo tysiące różnokolorowych pikseli i ciągle chce wysyłać raporty. Jest jeszcze coś nowego jakby było mało, gdy odpalam rano kompa wchodzi strona logowania i nagle restart :frowning: a po restarcie tylko czarny ekran. Muszę go wyłączyć z palca i od nowa włączyć. Wtedy wchodzi elegancko ale wyskakuje okienko że system odzyskał sprawność po poważnej awarii systemu czy coś takiego. Niech mi jeszcze ktoś powie że format to lekarstwo na wszystko :evil:

Zwracam się do Wszystkich o POMOC!!


(Tomek Zamlynny) #14

Nachodzi mi jeszcze jedna sprawa, aby sprawdzic czy wszystkie sterowniki sa podpisane cyfrowo:

start=>> uruchom

verifier

(Szeba) #15

Po kliknięciu przycisku Ustaw nic mi nie wyskakuje. Mam 5 partycji na 4 była juz zaznaczona opcja BEZ PLIKU STRONICOWANIA a na 5-tej systemowej po zmianie na BEZ PLIKU … i kliknięciu na Ustaw nic się nie dzieje. Dla mnie to czarna magia.

Co do niepodpisanych sterowników to są z programu antywirusowego avast, z programu pinnacle, strowniki do klawiatury i myszy, stery do kart muzycznej i ASAPI - nie wiem co to.

Jutro może będę miał inną garficzną kartę to sprawdzę.

Pozdrawiam i dzięki za wszelką pomoc! !!


(Tomek Zamlynny) #16

ten sprzet który nie posiada podpisu sterowników cyfrowo, pojedynczo wyłanczaj


(Szeba) #17

No i stało się, już nie mogę odpalić kompa wcale :cry: Wchodzi okno Windowsa i restart, potem odpala się z wyborem systemu, czy awaryjny czy normalny, a działa tylko awaryjny z którego pisze do Was.

Czy to oznacza że karta już padła, nadal się świeci i wiatrak na niej się kręci?? Nie mam skąd wziąść innej :-x Znam kilka osób w Poznaniu, ale nikt nie ma lub nie chce.

Jesli padła i nic się nie da zrobić, czy możecie mi doradzić dobrą kartę a nwet bardzo dobrą, z taką którą pobędzię trochę. Tą kupiłem w kwietniu 2003 roku. Wtedy to była bardzo dobra karta, a teraz co jest na szczycie??

Dzieki za wszystko.

Złączono Posta : 26.11.2005 (Sob) 11:00

Dałem przywracanie systemu i karta się odpaliła. Nie wiem już o co chodzi, ale obraz nadal znika. Radzicie sprzedać ją puki czas??

Złączono Posta : 30.11.2005 (Sro) 10:59

Udało mi się wreszcie pożyczyć kartę graficzną, i problem znikąnł. Wiec co radzicie zrobic z karta graficzną, o ścianę??

Jaką proponujecie kupic teraz??

Pozdrawiam