Przypadkowe usunięcie karty graficznej GF 9300 GT - sterowniki nie chcą się zainstalować


(Mmichuxdd) #1

Cześć,

 

Mam problem bo przez przypadek usunąłem Kartę graficznę w manadżerze zadań i teraz sterowniki nie chcą się zainstalować, bo wcześniej miałem problem z Direct3D, i nie mogę grać w Gry 3D. ;c

 

Procesory : Intel® Core2 Dou CPU 2.20 GHz 2.20 GHz

Ram : 2,00 GB

32 bitowy system.


#2

 

KyuuBiJaJ, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.

Bardzo pomocne byłoby, gdybyś podał model karty graficznej jaką masz w komputerze.


(Mmichuxdd) #3

Nvidia Geforce 9300 GT


(Dimatheus) #4

Hej,

 

Z jakiego systemu korzystasz?

Próbowałeś ponownej instalacji sterowników? Jeśli tak, skąd je ściągałeś?

 

Pozdrawiam,

Dimatheus


(JNJN) #5

 

Sprawdź, czy to nie 7300GT?


(Mmichuxdd) #6

Teraz nie mogę bo odpalam dxdiag ekran i nic tam nie pisze, a jak przez przypadek usunąłem to pisało 9300GT

 

Korzystam z windowsa 7.

 

Próbowałem, ale nie da się I pobrałem je z orginalnej stronki nvidi. System Windows 7

 

___________________________________________________________________________________________


(JNJN) #7

Dodaj usuń programy lub programy i odinstaluj wszystko co karta GF, katalog Nvidia z dysku usuń ręcznie jak jest, wyczyść system np Ccleanerem, restart kompa i niech ponownie zainstaluje kartę grafiki. I teraz zobacz w menadźeże czy masz niezainstalowaną kartę.

grafiki.

 

Pobierz ponownie sterownik do Twojego systemu i wersji 32 bitowej i instaluj.


(Dimatheus) #8

Hej,

 

Informację o tym, jaką dokładnie masz kartę można odczytać przy pomocy programu GPU-Z. Możesz na przykład wrzucić screena z tego programu.

 

Po pobraniu sterowników ze strony producenta zamiast uruchamiać je dwuklikiem, kliknij prawym przyciskiem i wybierz z menu polecenie Uruchom jako administrator.

 

Pozdrawiam,

Dimatheus


(Mmichuxdd) #9

Dobra już działa, dzięki wszystkim co chcieli pomóc, a najbardziej Tobie JNJN, usunałem stare stery, i odpaliłem ccleaner (Miałem go dawno na kompie xd) i tam usunąłem błędy z rejestru itp itd. Zrobiłem restart i system sam pobierał sterowniki O.O i zainstalował jakieś, ale ważne że działa ;D A i system zrobił mnie w (Każdy chyba wie) i jak się zainstalowało pisało “9400 GT” O.O Temat do zamknięcia. ;>