Przywracanie systemu problem!


(Markonab) #1

Otoż mam problem ... Wchodząc do wlaściwości systemu (PPM->Właściwosci systemu) nie mam zakładki Przywracania systemu gdzie moge ja włączyc posiadam Xp Professional :frowning: z gory dziekuje za odpowiedź


(popula) #2

Przeczytaj TO. może ci pomoże :wink:


(Karmazyn65) #3

Prawdopodobnie masz wyłączoną usługę Przywracanie systemu.

Uruchom services.msc poszukaj pozycji Usługa przywracania Systemu, zmień Tryb Uruchamiania na Automatyczny i naciśnij przycisk Uruchom.

Wtedy karta powinna siępojawić i dać Ci możliwość konfigurowania.


(Markonab) #4

W Services.msc wogole nie mam opcji do włączenia usługi :\


(Cosik Ktosik) #5

Szukasz usługi o nazwie "Usługa przywracania systemu", na niej kliknij prawym przyciskiem. Wybierz właściwości i zmień tryb uruchamiania na automatyczny. Kliknij też Uruchom.


(Markonab) #6

Tyle to wiem niestety w usługach NIE MA "Usługa przywracania systemu" :\ i juz naprade nie wiem jak to zrobic ....

Dodam ze nie ma rowniez folderu C:\System Volume Information


(popula) #7

Grafi219 , Mój komputer--> Narzędzia --> Opcje folderów, zakładka Widok i odznacz "Ukryj chronione pliki systemu operacyjnego"- Zastosuj. Po tej operacji znajdziesz System Volume Information :smiley:


(Markonab) #8

Tak wiem jak to zrobic ale mimo wszystko tego folderu nie ma :\


(Markonab) #9

ok uporalem sie mam juz w Usługach " Usługa przywracania systemu" ale niestety jak probuje ja uruchomic mam napis " Nie mozna uruchomic uslugi przywracania systemu na komputerze lokalnym" Błąd 2 nie można odnalesc pliku.

Co teraz?


(popula) #10

A restartowałeś kompa po przywróceniu usługi?


(Karmazyn65) #11

Teraz:

  1. Wkładasz d onapędu płytkę instalacyjną Windows

  2. Menu Start / Uruchom / cmd i ENTER

  3. W wierszu poleceń: sfc /scannow

  4. Restart komputera i powinno być OK.

  5. Instalujesz ponownie aktualizacje, bo wiele pplików zostanie przywróconych do wersji znajdującej się na płycie instalacyjne.


(popula) #12

Możesz też tak:

1) Uruchom Rejestr Systemu (Start->Uruchom-> wpisz-> regedit)

Zanim przystąpisz do jakiejkolwiek modyfikacji rejestru, powinieneś (warto) wykonać kopię rejestru.

Aby to zrobić należy rozwinąć zakładkę Plik->Eksportuj->(teraz pojawia się okno zapisu).

2) Następnie otwieramy klucz : HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Windows NT>CurrentVersion>SystemRestore

3) Jeśli po prawej stronie okna widzisz wartość Disable, podwójnie na nią kliknij. Jeżeli jej nie ma, to musisz ją utworzyć : prawy przycisk myszy->nowy->Wartość DWORD. Nazwij ją Disable, następnie ją otwórz (PPM) i wpisz wartość 0 i kliknij OK.

4) Musisz wprowadzić jeszcze jedną zmianę, mianowicie otwórz klucz : HKEY_LOCAL_MAHINE>SYSTEM>CurrentControlerSet>Services>

5) Po prawej wyszukaj wartości Start, jeśli jej nie ma zasada jest taka sama jak w punkcie 3 tyle że dotyczy Start. Potem otwórz ją i wpisz wartość 0.

6) Zamyknij Edytor Rejestru i resetuj kompa. Powinno działać.