Przywracanie systemu - Wyst. problem z aplikacją rstrui.exe


(Lookypl) #1

Witam.

Walczę z problemem następującej natury:

Przy uruchamianiu niektórych aplikacji wyskakują błędy informujące, że "Wystąpił problem z aplikacją .......... i zostanie ona zamknięta. Przepraszamy za kłopoty."

Jak na razie odkryłem, że dot. to Outlook Express-a, Windows Live Messenger, IE oraz przywracania systemu.

Wczoraj instalowałem MSN oraz Deamon, myślałem, że to wina Deamona, więc go odinstalowałem ale problem nie zniknął. Chciałem przywrócić system ale i to nie zadziałało (wyskakuje w/w błąd). Przy uruchamianiu GG też się wysypuje. Myślałem, że to wina dostępu do net-u ale inne programy działają (Opera np.).

Prześledziłem inne tematy na tym forum (m.in. http://forum.dobreprogramy.pl/viewtopic.php?f=2&t=134112&start=0) ale nie pomaga nic.

Mam taką cichą nadzieję, że ktoś pomoże mi się uporać z problemem. Zielony w tym temacie nie jestem ale wyczerpały mi się pomysły :?

Pozdrawiam i czekam na odp.

Łukasz.


(mareksolak) #2

Na początek zobacz co masz a autostarcie albo przejżyj lig z hijackthis bo (Outlook Express ,Messenger) raczej tam byc nie powinno

GG możesz spróbowac przeinstalowac

  • chociaż ja (tak po cichu) stawiał bym na jakiegoś syfa , pełny scan antyvirem by nie zaszkodził

(greh) #3

Pokaż log z HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Pokaż log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście Pokażesz tylko link.


(Lookypl) #4

Reinstall GG nic nie daje, próbowałem zarówno najnowszą jak i starsze wersje - wszystkie się wysypują przy starcie systemu.

Logi:

Hijack: http://wklej.org/id/52673/

Combofix: http://wklej.org/id/52666/

Scan Kasperskym zaraz zapuszczam, jak coś znajdzie dam znać.

Pozdrawiam. Łukasz.

Dodano 17:48

Pełne skanowanie wszystkich plików nic nie wykazało.


(huber2t) #5

W logach nic nie widzę

usuń ręcznie folder C:\Qoobox oraz Combofix , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem


(Lookypl) #6

Foldery usunięte, system przeczyszczony - niestety bez zmian.

Zauważyłem natomiast, że wszystkie błędy (z wyjątkiem GG) w sygnaturze błędu zawierają ten sam wpis ModName: mshtml.dll (tak jak na zdjęciu):

e704a43cbb7f51f1m.jpg

Jakieś dalsze pomysły??

Pozdrawiam. Łukasz.


(greh) #7

Wyrejestruj i ponownie zarejestruj biblioteke Mshtml.dll


(Lookypl) #8

Chodzi o polecenia:

"regsvr32.exe /u Mshtml.dll"

i

"regsvr32.exe Mshtml.dll" ??

Jeżeli tak to niestety wywala błąd zarówno przy pierwszym jak i drugim poleceniu:

1ad377e36c9f9e9fm.jpg

Pozdrawiam. Łukasz.

-- Dodane 15.02.2009 (N) 10:07 --

Witam ponownie.

Poradziłem sobie najprostszym sposobem, który myślałem, że w tym przypadku nie zadziała.

Ze strony http://www.dll-files.com/ ściągnąłem plik mshtml.dll i podmieniłem go.

Jak na razie działa, nawet po restarcie systemu, bez żadnego rejestrowania bibliotek.

Pozdrawiam. Łukasz.