Pulpit zniknal!


(Sparkzispam) #1

Hej mam wielki peoblem oto jak wyglada sytuacja:

mam windowsa xp home, gdy go dzisial wlaczylem wszystko bylo fajnie do momentu logowania: wybralem uzytkownika i czekalem na zaladowanie sie explorera a tymczasem kicha :/. Jedyna co mi sie zaladowalo to tapeta, oprocz niej na ekranie nie ma nic. Oczywiscie prawy przycisk myszki nie dziala. Jedyna co udalo mi sie wlaczyc to menadzer zadan (dzieki ulubionemu skrocie klawiszowemu :stuck_out_tongue: ) : probowalem tam wpisac explorera ale nie udalo mi sie go wlaczyc, pulptu i paska menu start nadal nie ma. moge co prawda uruchamiac jakies programy dzieki menadzerowi ale dlugo tak nie pociagne... prosze pomozcie


(m@rcin...) #2

Sprubuj wejsć do systemu przez tryb awaryjny i przeskanuj kompa (AV, Ad-aware), może złapałes jakiegos syfa?


(Adarek) #3

Tryb awaryjny :

1>> Ostatnia znana dobra konfiguracja . Albo :

2>> Cofnij system do ostatniego utworzonego punktu przywracania.


(krzysztof7272) #4

otworz menedżer zadań->kliknij plik->wybierz nowe zadanie->wpisz explorer.exe i wciśnij ok.


(Sparkzispam) #5

Juz pisalem ze to probowalem i nic nie dalo.

Dzieki za rady ale jednak windows to windows i zadna z rad niezbyt poskutkowala wiec musialem Uaktualnic windowsa czyli nagrac go na siebie jeszcze raz


(Floox Pl) #6

No ale to żeby wpisać nowe zadanie explorer, to musisz zakończyć tamto niedorobione, daj Procesy znajdź explorer i zakończ a potem daj nowe zadanie i wpisz explorer. Zawsze to działało, u mnie i u znajomych jak tylko tapeta była