Punk buster w cod 2


(Paula198714) #1

nie wiem czy był już taki temat ale bardzo mi zależy na jego rozwiązaniu wiec Chodzi o to że mam oryginalnego windowsa xp i nie moge grac w cod2 na patchu 1.3 gdyż wymagany jest punk buster i gdy go wlacze to mnie wywala do systemu gram także na wersji 1.0 i nie mam żadnych problemów. na innych forach wyczytałem że trzeba ściagnac nowszego punk bustera wiec i tak zrobiłem ale mam nadal ten sam problem zna może ktos rozwiązanie tego problemu???? bardzo by mi na tym zależało!! z góry dziekuje !!


(qwertyuiop[]) #2

sprobuj usunac latke do windowsa

KB917422

mi to pomoglo


(Patryk91 Nh) #3

witam

ja mam dokladnmie ten sam problem wiec tak:

nowy PB nic ci nieda

jest kilka na to metod

zgrac patcha jeszcze raz zeby to zrobic trzeba wjedzi w rejestr systemu w uruchom regedit i wejdzi activision i tam masz patch zmodyfikuj wpisz z 1.3 na 1.0 i zainstaluj patcha najpierw ci go usunie i potem drugi raz od nowa instalacja sprubuj tak a jezeli niepomoze bedziesz musia lczekac z jakie s 2 trygodnie i samo przejdzie bo tak mialem juz 10 razy bo troche grywam w coda i wiem jak jest i BARDZO duzo osb ma ten problem albo ewentualnie graj na 1.0 inne metody to ponowne instalacje gry i inne bawienie ale to raczej niepomoze nawet jak ja mam orgnal key to tez to mam ten problem


(Paula198714) #4

ok sprobuje i dzieki choc wole grac na 1,3 bo mniejszy ping:)


(Patryk91 Nh) #5

UWAGA

z tą latka co tu napisal ktos wyzej to prawda przed chwila tak zrobilem i W KONCU MI CHodzi JJEAAhh WIELKIE DZIEKI


(Paula198714) #6

ZGADZAM SIE DZIALA BARDZO DZIEKUJE NARESCIE MOGE POGRAC Z MALYM PINGIEM:d POZDRAWIAM!!


(Jari93) #7

a gdzie znajde ta latke windowsa :?: