Puste pola zamiast strzałek w skrótach


(Wojciech Godzieba) #1

Nie będę się rozpisywał - screen powie wszystko:

Problem występuje tylko w skrótach, pozostałe ikony wyglądają normalnie.

System nie był przeze mnie w żaden sposób modyfikowany, takie coś spotkałem po dwudniowej nieobecności w mieszkaniu; współlokatorzy "zaopiekowali się" moim kompem.

System skanowany KIS-em oraz The Cleanerem i Trojan Removerem - żaden z programów nic nie wykrył. Mówiąc krótko, nie mam pojęcia, co z tym fantem zrobić.


(pio_95) #2

Tu był ten sam problem:

zle-wyswietlane-ikony-pulpicie-t384887.html

I tutaj:

http://komputery.katalogi.pl/dziwne_iko ... 41343.html


(Wojciech Godzieba) #3

Sunrise Vista Konfigurator, który był tam podrzucony jako rozwiązanie problemu, obsługuje Viste, tamta wersja w dodatku 32-bitową. Czy to nie będzie w takim razie problemem w tej sytuacji? Mam 64-bitową wersję Win7.


(Łukash) #4

Popatrz tu ,może pomoże.

Windows Registry Editor Version 5.00


[HKEY_CLASSES_ROOT\lnkfile]

"IsShortcut"=""


[HKEY_CLASSES_ROOT\InternetShortcut]

"IsShortcut"=""


[HKEY_CLASSES_ROOT\piffile]

"IsShortcut"=""


[HKEY_CLASSES_ROOT\WSHFile]

"IsShortcut"=""


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Icons]

"29"=-

zapisac jako .reg dodać do rejestru ,wyloguj/zaloguj ewentualnie restart.


(pio_95) #5

Jako rozwiązanie problemu był podrzucony TuneUp...

Sam nie korzystałem, wiem tylko tyle ile tam pisze, mnie nigdy nie spotkał taki problem, jak na razie...

Może rzeczywiście lepiej poczekać na opinię kogoś zaznajomionego z takim zjawiskiem.

Edit: Widzę, że ktoś już dobrze trafił powyżej ;]


(Wojciech Godzieba) #6

Zrobiłem w TuneUpie wszystko, co tylko mogłem i w końcu udało się rozwiązać problem. Wielkie dzięki za pomoc!