PXE-E53 problem


(Red19boy10) #1

Nie wiem czy dodaje temat w odpowiednim dziale jeżeli nie, proszę moderatora o przeniesienie wątku do odpowiedniego działu.

A więc mój problem zaczął się w dosyć niedawno, poszukiwałem rozwiązania w sieci (google itp) lecz problem dalej się pojawia.

Otóż po włączeniu komputera pojawia się PXE-E53 "No boot filename received" następnie ładowanie systemu trwa kilka minut przy czym przed pojawieniem się problemu trwało to max 2min. Gdy nie pojawia się problem z PXE-E53 i system ładuje się tak jak powinien, Windows 7 pokazuje problem z kontrolerem sieci lub też brak sieci. Co sprawia iż muszę brać restart komputera i wtedy znów pojawia się PXE-E53. Zainstalowałem sterowniki do kary sieciowej oraz sprawdziłem bootowanie systemu. Wyłączyłem opcje bootowanie poprzez LAN, jako pierwsze bootowanie ustawiłem HDD czyli tak jak powinno być normalnie.

Dodam iż nie mam problemu z twardym dyskiem ponieważ po załadowaniu systemu Windows 7 wszystkie partycje dysku działają.

Przeskanowałem również komputer programem Antywirusowym oraz programem Kaspersky rescue disk lecz te nic nie znalazły.

Proszę o pomoc, z góry dziękuje.


(Kpc21) #2

Jaki jest model płyty głównej/karty sieciowej (jeśli nie zintegrowana)?

Zgłaszam temat do moderatora aby został przeniesiony do działu Hardware, bo myślę że szybciej tam uzyskasz pomoc.


(Red19boy10) #3

karta sieciowa to Realtek PCI GBE Family Controller, oraz bezprzewodowa 802.11g PCI Turbo Wireless Adapter

Nazwy płyty głównej nie jestem w stanie stwierdzić ponieważ program everest nie rozpoznaje jej nazwy.


(Kpc21) #4

Jesteś w stanie podać konkretny model chipsetu karty sieciowej?

Co do nazwy płyty - jeśli nie masz plomb, to najprościej zdjąć boczną ściankę obudowy i ją po prostu odczytać.

Obie karty zintegrowane? Może to laptop? Jeśli tak, to podaj po prostu jego model.


(Red19boy10) #5

Znalazłem model płyty głównej jest to ACPI x64-based PC

Jest to komputer stacjonarny.

Nie jestem w stanie podać konkretnego modelu chipsetu karty sieciowej


(Kpc21) #6

To nie jest model płyty głównej, a jedynie naprawdę skromna informacja o obsługiwanych standardach i technologiach.

Może zdejmij boczną ściankę obudowy i w ten sposób odczytaj model płyty głównej. Tak będzie najszybciej. O ile nie masz plomb gwarancyjnych na obudowie.

Napisz, czy karty sieciowe są zintegrowane z płytą główną, czy występują w postaci kart rozszerzeń.


(Red19boy10) #7

A więc zrobiłem jak radziłeś i zdjąłem boczną ściankę obudowy i sprawdziłem model płyty głównej. Tym razem na 100% jest to Gigabyte GA-945GZM-SA. Realtek PCI GBE Family Controller jest kartą zintegrowaną