Pytanie do Windows Vista Upgrade Advisor


(P@zik) #1

Mam pytanie co do tego programu... chce sprawdzić czy Vista mi pójdzie i przy instalowaniu tego programu wyskakuje takie coś:

Windows Vista Upgrade Advisor need a recent version of MSXML

Please install it and restart this installer afterwards

i jest do wyboru:

Download and install msxml6.msi lub Cancel

i teraz pytanie... czy jeśli to pobiorę i połączę się z Microsoftem to czy to wykryje ze mam system lewy? bo ja mam zamiar za jakiś tydzień kupiuć nowy system i waham się czy nie wziąć visty aled nie wiem czy mi pójdzie... proszę o radę!


(Microcom3) #2

nie niewykryje, a oprucz tego o ile pamiętam potrzebujesz dotnetfixa.


(P@zik) #3

na pewno? a co to jest ten dotnetfix


(Microcom3) #4

tak niewykryją ja sam miałem lewego xp i używałem tego programu, a dotnetfix to poprostu netframwork w wersji 2.0 dla XP bo chyba 3.0 dla xp niejest dostępna.


(P@zik) #5

OK dzięki i trzymam za słowo...


(Olo 18) #6

potzrebujesz parser XML-a (ten Microsoftu). Zagoogluj...


(Microcom3) #7

niemusi goglować bo program sam wykryje czego brakuje i pobierze odpowiednie programy.