Pytanie


(JARO 33) #1

Skanowałem system Spybotem i wyskakuje mi jakiś błąd "DSO Expolit",więc go usunąłem.Dzisiaj znowu skanowałem i znowu ten sam błąd.Co mam zrobić,jak to usunąć.

DSO Exploit: Data source object exploit (Zmiany w rejestrze, nothing done)

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Zmiany w rejestrze, nothing done)

HKEY_USERS\S-1-5-21-1390067357-1606980848-854245398-1003\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Zmiany w rejestrze, nothing done)

HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Zmiany w rejestrze, nothing done)

HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Zmiany w rejestrze, nothing done)

HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

--- Spybot - Search && Destroy version: 1.3 ---

2004-05-12 Includes\LSP.sbi

2004-11-29 Includes\Cookies.sbi

2005-01-04 Includes\Dialer.sbi

2005-01-04 Includes\Hijackers.sbi

2004-12-29 Includes\Keyloggers.sbi

2005-01-04 Includes\Malware.sbi

2004-11-29 Includes\Revision.sbi

2004-11-29 Includes\Security.sbi

2005-01-05 Includes\Spybots.sbi

2005-01-04 Includes\Trojans.sbi

2004-11-29 Includes\Tracks.uti


(Maniooo666) #2

Witam,

było miliard razy, nawet dziś, używaj szukajki czasem: :wink:

http://forum.dobreprogramy.pl/viewtopic ... hlight=dso


(Qbek50) #3

mi też cały czas SpyBot ten DSO Exploit pokazuje. Widocznie jest to błąd programu.


(JARO 33) #4

Zrobiłem wszystko według wskazówek:

"DSO Exploit

  1. W Menu: Start\Uruchom wpisz słowo: regedit i kliknij przycisk ;

  2. Rozwiń następujący klucz w lewym oknie Edytora rejestru:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

  1. W kluczu usuń wartośc: 1004 REG_SZ w prawym oknie Edytora rejestru (prawy klik myszki na 1004 i kliknij: Usuń)

  2. Po usunięciu: 1004 REG_SZ, prawy klik myszki w prawym oknie Edytora rejestru: Nowy i wybierz z rozwiniętego Menu: wartość DWORD

  3. Wpisz: 1004 w miejscu: Nowa wartość #1 i zatwierdz klikając gdzieś obok;

  4. Prawy klik na utworzonym: 1004 REG_DWORD i z wyświetlonego Menu wybierz: Modyfukuj;

  5. Wpisz liczbe 3 w okienku Dane wartości i kliknij przycisk ;

  6. To samo powtórz w poniższych kluczach:

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0"

Po restarcie i ponownym skanie byłem mile zaskoczony:

"Gratulacje nie ma żadny szpiegowskich komponentów"

Dziekuje. :oops: :oops: