Quake III Arena


(Philips Piotr) #1

Cze, jak sie łącze z jakimś serwerem to nieraz wyskauje mi taki komunikat "Server Users Protocol Version 43" co on oznacza ?


(Gole Kutasy) #2

Musisz Zaklualizowac Quake Lub Pobrac Aktualizacie Bo Ci Co Stawiaja Servera Maja Nowsze Wersje


(Philips Piotr) #3

ale ja mam zainstalowanego q3pointrelease_132.exe


(Jason X) #4

Ja mam dość nową wersję Q3, ale ni chce mi się łączyć z serwerami. Kiedyś gra łączyła się bez problemu. Sytaucja zmieniła się po zainstalowaniu cFosa. Może mam coś źle ustawione w cFosie tylko, że tam zbyt wielu ustawień nie ma. Co robić?


(Ryan) #5

Powodem odrzucania obok wersji może być brak PunkBustera (choć jeśli mnie pamięć nie myli komunikat jest wtedy inny). Jeśli to nie PB - sugeruję reinstalkę Q3. Ale zanim to zrobisz - czy to komunikat stale od jednego serwera, kilku czy wszystkich? Na niektórych serwerach może wciąż obowiązywać starszy Quake.


(Jason X) #6

Próbowałem z kilkoma serwerami, zaczynało się łączyć i po chwili wywalało do Menu. Nie wiem dlaczego tak się robi. Jak już pisałem dzieje się to od momentu zainstalowania cFosa. Gdy go nie miałem nawet starsza wersja łączyła się bez problemu. Obecnie mam wersję 1.31 - wcześniej miałem 1.30. Uaktualniłem Q3:A żeby móc wgrać moda Urban Terror.


(Ryan) #7

Większość z pewnością używa 1.32 (tą wersję, którą ma philips). Sugeruję w Twoim wypadku uaktualnić.