Quake III Urban Terror


(Philips Piotr) #1

cze, mam taki oto problem sciagnołem najnowsza wersje UT tj. 3.7 (przedtem pobrałem po kolei wersje: 3.0, 3.1, 3.2, 3.3, 3.4, 3.5, 3.6) i jak wybierm polaczenie z serwerem i pisze mi ze nie mam najnowszej wersji :shock: i pisze zebym ja pobrał. Wiecie co jest grane ????


(Ugh Mail) #2

Czy aby jest to legalne?? :slight_smile:


(Bunio) #3

ściągnełeś to znaczy że to pirat :smiley:

może cię spotkać coś niemiłego :x


(fiesta) #4

Urban terror jest darmowy 8)

Jest to mod do QUAKE 3


(JHS:PL) #5

philips - Może masz za stara wersje Q3?

UPDATE:

Nie no co za komunistyczna cenzura, moderator nie może sie przyznać do dłedu! Zamkął temat i nie sprawdził czy UrT jest darmowe, a teraz chce zataić prawde o swoim błędzie!


(Philips Piotr) #6

nie mam najnowsza wersje kłeja :slight_smile: