Race Driver Grid - Problem z przycinaniem


(Dawidek Zochus) #1

Witam. Wczoraj nareszcie przyszła moja nowa gra. rozpakowałem zainstalowałem wszystko pięknie ładnie nawet się nie przycinało ale jak doszło do głównego menu to tragedia normalnie. Gra w menu głównym jak i w każdym innym tnie się niemiłosiernie. Najlepsze jest to że tam gdzie najbardziej bym się spodziewał że się będzie ciąć to podczas wyścigu, ale się zdziwiłem bo tam ani jednego przycięcia nie miałem podczas 2 godzinnego grania.

Proszę pomóżcie mi. Oto specyfikacja mojego komputera:

Procesor: Intel Pentium dual 2 core 2.66 Pentium D

Płyta główna: Asrock Conroe 1333-667D

Grafika: ATI Radeon X1600 256Mb GDDR3

RAM: Kingstona 2x 1Gb 667Mhz

Zasilacz: Tego nie pamiętam ale na pewno jest 600Watt+

System Windows XP Professional SP2

Jeśli jakiś patch to potrafi poprawić to proszę o podanie mi jego wersji bo wiem że są dwie


(Pawel Ryglicki) #2

na jakich masz ustawieniach tą gre u kolegi na x1550 i na wysokich nie można było się w menu poruszyć


(Dawidek Zochus) #3

no rozdziałke to już na min ustawiłem tak samo jak detale bo myślałem że to tego wina ale to nic nie dało. Teraz zmieniłem detale na średnie i jest tak samo tyle że ładniej wszystko wygląda. gdyby nie to że przez to powolne menu gra się powoli wczytuje to bylo by spoko. mnie tam moze menu skakac wazne aby sie w miare wczytywala bo to jest najbardziej denerwujace. menu mozna jescze scierpiec


(Dawidek Zochus) #4

wiem ze sie nie pisze kolejnej wiadomosci pod spodem ale pomoze mi ktos?


(Pawel Ryglicki) #5

sterowniki wgrane


(Dawidek Zochus) #6

tak mam sterowniki zainstalowane to jest ten catalyst control center czy mam racje?


(Baner) #7

skoro gra oryginał, to radzę napisać do nich, powinni pomóc ;D