Radeon 5550 HD 1GB-Lagi w grach


(Kadecik 1990) #1

Witam Szanownych forumowiczów! Mam pewien problem, otóż posiadam kartę graficzną Radeon HD5500 1GB i w systemie

mi strasznie się przycina wszystko. W Evereście sprawdziłem to i owo. Zauważyłęm, że taktowania karty są bardzo obniżone. Dokładnie GPU ma 200Mhz zamiast 650Mhz, a pamięci 400Mhz zamiast 900Mhz. Być może, że to jest przyczyną? Nie znam się za bardzo na takich sprawach i prosiłbym o szybką pomoc. Z poważaniem Mateusz

PS: Mój system: Windows XP Professional (Oryginał) 32-bit


(Mad Duck) #2

A podczas grania sprawdzałeś? :smiley: Karta obniża taktowanie w celu oszczędzania energii, gdy nie jest potrzebna pełna moc. Podczas gry powinno wracać do normy.


#3

Bojas95 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Kadecik 1990) #4

Sprawdzałem... jest tak samo... Grałem sobie w Test Drive Unlimited (orginał) i po dwóch dniach zacieła się.. myśłałem ze coś płyta. Sciągnołem Gta Sa i to samo... Nieraz odrazu łąpie laga a nie raz po godzinie.Zrobilem formata,przeinstalowałem stery i nic. Prosze o pomoc ;/


(Zaq30) #5

karty obnizają automatycznie taktowanie w czasie spoczynku sprawdź tez temperaturę podczas grania


(Lvki32) #6

miałem podobny problem z tą kartą, wejdź w ccc, potem 3D, all settings i wszystkie ustawienia zmniejsz do minimum, poodznaczaj też opcje 'use custom settings'


(Kadecik 1990) #7

ok zrobiłem jak kazałeś,teraz tylko czekać na efekty ; ]

Dziękuje za pomoc ; ]

-- Dodane 25.01.2011 (Wt) 13:15 --

Niestety Problem występuje nadal...

Proszę o pomoc :frowning:


(Lvki32) #8

Zobacz jeszcze w ccc, ati overdrive czy taktowania sa takie jak powinny. gta sa powinno chodzic na max bez problemu, sprobuj w 16 bitach. Podaj jeszcze moze całą specyfikację komputera, bo może coś ograniczać kartę graf.


(Kadecik 1990) #9

Płyta Głowna: Asrock G31M-S

Karta Graficzna: Radeon 5500 HD 1GB

Procesor: Intel Core 2 CPU 6300 @ 1.86Ghz

Pamięć Ram: 1GB

Zasilacz.. 350 ale nie znam modelu


(Mad Duck) #10

W panelu CCC wejdź w opcję ATI Overdrive i sprawdź czy ustawione tam wartości są prawidłowe dla Twojej karty. Uruchom jakąś grę w oknie, żebyś mógł jednocześnie zobaczyć czy taktowania rzeczywiście nie wracają do prawidłowych wartości (bo możliwe że gdy z otworzonej gry przeskoczysz na pulpit - taktowania zdążą wrócić do trybu oszczędnego). Taktowania sprawdź programem typu GPU-Z.


(Kadecik 1990) #11

Sprawdziłem w panelu i wszystko jest ok... Gdy odpalam gre taktowanie wraca do prawidłowej wartości.

Wydaje mi się ze problem jest naprawiony, zrobiłem tak jak mowił ,,lvki32" odznaczylem opcje 'use custom settings' w panelu ccc i jak narazie jest dobrze.Jeśli problem będzie nadal występował napisze.

Dziękuje wszystkim za pomoc :smiley:


(boczi) #12

OT-y userów Max Dim , RMK_99 -> KOSZ


(Kadecik 1990) #13

Niestety problem występuje nadal :frowning:

Macie jakieś pomysły ? :?: :expressionless:


(djl) #14

sterowiki do płyty głównej zainstalowane poprawnie ?

najnowsze sterowniki do Karty graficznej?

jaki zasilacz --> sprawdź


(igrek) #15

Procesora zbyt szybkiego też nie posiadasz więc myślę że może też to być przyczyna ścinek


(Kadecik 1990) #16

Ale gta sa wymaga procka 1,4ghz a ja mam prawie 1.9

Poza tym grałem w Test Drive Unlimited na full detalach

Problemy zaczeły się gdzieś po 2-3 dniach grania

Wiec nie bardzo rozumiem o co ci chodzi :?:

-- Dodane 27.01.2011 (Cz) 1:19 --

Ale co masz na myśli?