Radeon 9200 series nie działa!


(Tpopis) #1

Mam mały problem . Od pewnego czasu kiedy zainstalowalem nowe sterowniki do ów karty przestała dzialac. zauważyłem to gdy chciałem grac w gry , które miałem wcześniej i działały np. Age of Pirates ( dla jasności orginał), wyskakiwał bład odnośnie direct 3d . Wgrywalem nowe sterowniki i nic, to odpuściłem sobie i odinstalowalem gre. Jakiś czas później ściagnalem Mmo w 3d i wyskakiwal podobny bład, odpuściłem. Ale gdy sciągałem mmo w 2d , bo myślałem ze zadziala i znowu bład odnośnie karty. Co robic ?


(XMan) #2

Stara karta, miałem ją dawno temu :frowning:

Sprawdź sterowniki :

Radeon Omega Drivers 3.8.252 lub ATI Catalyst 5.8

Zainstaluj DirectX 9.29 Redistributable

Prawidłowa instalacja bibliotek DirectX 9.0c


(Agatonster) #3

tpopis ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Tpopis) #4

Problem dalej istnieje,właczyłem hitmana c47 , bo tylko go mialem na dysku i wyskoczył bląd : Direct 3d: no suitable hardware found. a zrobilem to co proponowales ;/ .


(XMan) #5

Zainstalowałeś sterowniki Chipset do swojej płyty głównej ?

Wrzuć screena z Menedżera urządzeń oraz z "Dodaj lub usuń programy" (wszystko).


(Tpopis) #6

Wystarczyło zresetowac komputer po zainstalowaniu sterowników -.-. I działa , badzo ci dziekuje :smiley: