Radeon 9550 na K7VTA3 (V6.0) - nie uruchamia się


(system) #1

Witam Forumowiczów,

dzisiaj wymieniłem GF 440MX AGP8x na Radeona 9550 (GIGABYTE, model - GV-R955128D). Na kilku forach użytkownicy pisali, że karta na pewno zadziała na K7VTA3 (V6.0) (ECS). Uruchamiam jednostkę i nic, czarny ekran, nawet nie wyświetla się BIOS itp. Mam do Was kilka pytań:

  1. Czy można rozwiązać ten problem?

  2. Jeżeli nie można, to jaka jest aktualnie najlepsza karta na moją płytę? Info o płycie:

http://eu.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=351&CategoryID=1&DetailName=Specification&MenuID=1&LanID=16

Zależy mi głównie na uruchomieniu Battlefielda 2.

Pozdrawiam, matt881


(Mrylec) #2

Twoja płyta ma AGP 4x, a ta karta graficzna ma 8x.


(Mlajtner) #3

-sprawdż kartę na innym komputerze...

--sprawdż czy dobrze wsadziłeś, przewody...

-powinna pójść na twoim komputerze...


(Mrylec) #4

Podaj jeszcze jaki masz zasilacz.


(Mandrasik17) #5

a swoją drogą miałem kiedyś tą karte... Bardzo dobrze się kręciła na rdzieniu a na pamięciach średnio


(system) #6

@michaelllo69

Tak, płyta ma AGP4x

Z pewnego forum, jeszcze to:

Zasilacz: 230W

@maru1

Sprawdzałem na nForce 3 (chyba 250), bo właściwe z tej płyty mam tego radka. No właśnie powinna działać na K7VTA3 a tu niespodzianka... Nie wiem o jakie konkretnie Ci chodzi kable, możesz podpowiedzieć?:slight_smile:


(Mrylec) #7

230W to za mało! Zdecydowanie za mało, co najmniej powinno być 300W.


(Jacek Bydgoszcz) #8

To jest napięcie a nie moc zasilacza.

Miałem taką samą kartę tyle,że SAPPHIRE i działała na tej płycie bez problemu.A to,że płyta ma AGPx4 a karta AGPx8 nie ma nic do rzeczy.Co najwyżej może mieć mniejszą wydajność,chociaż właściwie to niezauważalną.


(system) #9

@Railroad

Hehe pomyłka, już poprawiłem:)

@michaelllo69

Oki, no dobra ale czy to na 100% pomoże? Bo niedawno wymieniałem zasilacz i troszkę mnie to kosztowało :evil:


(Mrylec) #10

Za taki zasilacz dasz góra 100zł. I to będzie porządny zasilacz, ale efektów niestety nie mogę ci gwarantować. Nic nie jest pewne na 100%.


(Jacek Bydgoszcz) #11

Trochę dziwnej mocy ten zasilacz.Podaj jego pełną nazwę.Według mnie to on nie jest tu problemem.


(system) #12

Taki starczy?:

http://allegro.pl/item538874733_nowy_zasilacz_atx_300w_super_mocny_2_wentylatory.html

Czyli oprócz wymiany zasilacza to nie mogę nic więcej zrobić?

-- Dodane 07.02.2009 (So) 23:42 --

Zasilacz:

Model: Take Me 350

O rany pokiełbasiło mi się: on ma 350W, a wcześniej myślałem że 230W ale to było napięcie 230V...:smiley: Dwója z fizyki heh:)


(Jacek Bydgoszcz) #13

Zasilacz szału nie robi,ale do Twojej konfiguracji powinien spokojnie wystarczyć.Ja nie radzę Ci kupować nowego zasilacza zanim nie będzie pewności,że to jego wina.Ja miałem Feela 350W i karta z tą płytą działała sporo czasu bez problemów.


(Mlajtner) #14

ale czy ta karta wstaje na innym komputerze...

-czy na twoim inna karta pracuje normalnie...

=-na słabym zasilaczu powinien komputer się też uruchomić.../chyba, że całkiem wysiadł/...

-może jednak dać sprawdzić do jakiegoś serwisu -samo sprawdzenie nie powinno dużo kosztować, a

korzyści mogą być większe...


(system) #15

Więc tak, tego radeona odpiąłem z jednostki która miała płytę z chipsetem nForce 3 250, karta działała na nim bez problemu. Po podłączeniu radeona do mojego kompa z płytą K7VTA3, jednostka uruchamia się ale nie ma obrazu, monitor jest włączony w trybie gotowości.

W każdy razie znacie może jakąś inną dobrą kartę żeby działała pod AGP4x? Jak pisałem wcześniej zależy mi na uruchomieniu BF2, która wymaga minimum GF 5700FX lub Radeona 8500, ale jest może jakaś lepsza karta? Na przykład GF 6200 zadziała na AGP4x?