Radeon 9600 pro.Problem ze sterownikami


(Lowik) #1

Witam

Mam następujący problem ze sterownikami,Przy instalacji jest wszystko ok ale gdy ino wyłącze komputer i załącze jakąkolwiek grę to wywala mnie do windowsa i przy przyśpieszeni 3D pisze niedostępne.I jeżeli odinstaluje te sterowniki i zainstaluje na nowo jest wszystko ok ale tylko znowu do restartu komputera bo wtedy dzieje się to samo prubowałem już kilku wersji sterowników,

za pomoc z góry dzięki


(JNJN) #2

Popraw temat postu na konkretny.

Usuń sterownik tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=76390

Wgraj najnowsze stery do płyty głównej.

Jak używasz sterów Catalyst z CCC,najpierw zainstaluj program NET Framework 1.1.

Teraz zainstaluj najnowszy ster Catalyst.

Czy masz zainstalowany directX 9.0c - jak nie to zainstaluj.

Z uruchom komenda dxdiag i zrób testy wszystkiego.


(Lowik) #3

mam nadzieje że pomorze a jeśli nie to co w tedy bo bede to robił wieczorem bo teraz musze wyjść


(JNJN) #4

Zrób to i jak coś to pisz będziemy myśleć.

Jeszcze jak tam zasilacz i napięcia i temperatury wszystkiego i jaki masz system.


(Lowik) #5

a więc wyskoczył mi taki komunikat

Funkcja VPU Recovery zrestartowala akcelator graficzny ponieważ przestał reagowac na polecenia sterownika Pytajnik

Przepraszam za te posty już wszystko opanowalem,to wszystko przez młodsze rodzeństwo


(JNJN) #6

Czy zrobiłeś dokładnie co pisałem i wszystko gra ze sterownikiem i oprogramowaniem karty.

Jak wyszło po testach dxdiag.

Jakiego używasz sterownika z CCC czy bez.

Jak karta zachowuje się na programach,czy też się resetuje.

Odpowiedź na pytania.


(Lowik) #7

A wiec zrobiłem tak jak pisałeś sciągłem stery ze strony producenta najnowsze i zainstalowałem to ,wszystko gral do momentu restartu komputera potem ten sam problem,a tak na marginesie w menadzerze zadań mam 2 karty

1.Radeon 9600 series

2.Radeon 9600 series-secondary

to tak ma być


(JNJN) #8

Tak ma być dalej nie odpowiedziałeś na pytania - przeczytaj wszystko i napisz co i jak, bo tak to sobie będziemy pisać i pisać.


(HitcH) #9

lowik120 lepsze są omegi :slight_smile:

Catalysty mam zainstalowane bez tego net framework 1.1 i jakoś działają.

Jaką masz wersje Catalystów? I czy instalowałeś w takiej kolejności jak pisze na stronie Ati przy sciaganiu sterów?


(Lowik) #10

Awiec zrobiłem wszystko jak pisałej

dxdiag wyszły wszystkie ok

sterowniki zainstalowałem takie-6-4_xp-2k_dd_ccc_wdm_enu_31959

w programach jest wszystko ok to się tylko dzieje przy grach

teraz mam wszystko zainstalowane i wszystko śmiga normalnie ale jak ino zrestartuje komputer włącze gre gra się uruchomi po chwili zawiecha wywala mnie do windowsa i wtedy sterowniki w dxdiag są już niedostępne czyli przyśpieszenie 3D (wszystkie 3 pozycje)


(JNJN) #11

A kompa masz nie kręconego - wszystko jest na standard.

Czy zrobiłeś konserwację kompa z kurzu,wyczyściłeś złącze stykowe karty grafiki i inne,sprawdziłeś temperatury wszystkiego w tym karty grafiki.

Sprawdź pamięć na błędy tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=50125

Sprawdź kompa na innym zasilaczu.

Sprawdź tą kartę na innym kompie,bo może uszkodzona.

Jak wszystko zrobisz napisz.


(Lowik) #12

Omegi też miałem i problem też był :frowning: