Radeon 9600 xt problem ze sterami


(Pyczekkamil) #1

Mam taki problem. Qmpel mi pożyczył dobrego Radeona 9600 XT. Na sterownikach orginalnych z płytki chodzi pięknie tylko qwiecie jak to jest ze starymi sterownikami. Nie każda gra ładnie trybi. A jak isntaluje najnowsze sterowniki to mi przweskakuje na 16 kolorów i nic sie nie da zmienic i zrobic. Proszę o pomoc i o podanie w miare nowych sterow pod tą kartę żeby trybiła :wink: Z góry THX


(sniper00) #2

...bo najpierw trzeba posprzątać po starych sterach programem cat-uninstaler ze strony ati i dopiero wtedy wgrywać nowe...


(Pyczekkamil) #3

Ale ja dyska sformatowalem


(sniper00) #4

to napierw zainstaluj stery od płyty głównej, potem dopiero od grafy.....


(Pyczekkamil) #5

Sniper nadal to samo :confused: zainmstalowałem stery i mimo ze juz komp chodzi nieporownywalnie lepiej nadal jest masakra przy nowych sterownikach jako tko chodzi jedynie na standardowych ktore maja ze 2 lata :confused:

naprawde nie wiem co z tym robic! Karta jest na AGP mam płyte gigabyte i windowsa XP! robilem formata! U kolegi karta chodzi diealnie a u mnie nie :confused:


(aju) #6

A kolega na jakich sterownikach jedzie?

Po odinstalowaniu obecnych sterowników, zainstaluj najnowszeomegi


(Dod) #7

omegi ? nieee Warcaty 6.3 albo 6.5 ale z fixem o wiele wieksza wydajnosc wzgledem omeg. Mam ta sama karte i mam podobny problem tylko odwrotnie, na sterach producenta grafy cos nie trybi :x no ale coz od czego sa modowane stery :slight_smile:


(Pyczekkamil) #8

Zrobilem tak jak pisaliscie i nadal nie działa :frowning: tak jak pisałem tylko an standardowych sterach jest ok! Ale zobaczylem ze podczas właczania Lineage wyskakuje mi "AGP is not activeted" ale zainstalowałem wszystko co mozliwe z płytki od płyty głównej!


(sniper00) #9

wywal wszystkie stery i zacznij od nowa...najpierw do płyty głownej i jak będzie napisane restart to restartuj kompa bo widziałem takich co wszystko naraz instalują a potem im nic nie działa jak należy, potem stery od grafy itd.... a czy karta działa łatwo sprawdzić wpisując dxdiag i tam masz testy na działanie directx`a jak karta jest si to i testy bedą z wynikiem pozytywnym...


(Dod) #10

a w biosie wlaczone jest agp i wylaczona grafa zintegrowana ?