Radeon HD4850 - prędkość wentylatora


(greghostor) #1

potrzebuje informacji jaką macie prędkość wętylatora w karcie HD4850 w idle ? ja mam 50% ~5600 RPM.


(Wincenty Pstrowski) #2

7% - ustawiane ręcznie HD4870.

Pewnie Ci się zakurzył. To referencyjna karta?


(pakeroso) #3

W moim Asusie 4850 Smart Doctor twierdzi, że jest to 39%.


(Danni1100) #4

Ja mam 4870 - 39% w idle i jest strasznie cichutka :stuck_out_tongue:

PS 5600 RPM ? Wirniki Apache na mniejszych obrotach jadą :smiley:


(L2m1k3) #5

wg GPU-Z ver. 0.5.7 to 1445 i 4%. temperatura 70 stopni, ale muszę zmienić pastę (nie zmieniana od nowości, a karta ma już jakieś 2 - 3 latka, może więcej).


(greghostor) #6

mam taką karte

94|e0e0b4|0eef_7941-amd4850span.jpg

i właśnie pytam jaka prędkość ponieważ mam bardzo wysoką temperature w idle ~80 C


(Danni1100) #7

Lepiej wymień pastę termoprzewodzącą i przeczyść chłodzenie. Mój 4870 ma w stresie MAX 55 stopni


(Ciuci) #8

To jest referent więc temperatury na nim będą wysokie,a co za tym idzie wentylator musi mieć większe obroty żeby ją schłodzić.

Zastanów się nad zmianą tego chłodzenia,dla dobra karty :slight_smile:


(greghostor) #9

paste zmieniłem, wyczyściłem namęczyłem się ale to nic nie daje 2 C mniej a chłodzenia to jest drogie albo paswyne które boje się zastosować żeby nie spalić karty już lepiej kupić nową ...

czasami mam blue srcreen-y jak oglądam youtube (różne sterowniki prubowałem) - flash,sterowniki albo karta która jest jak piekarnik ...

nie-referncyjne mają niższą temerature ?

większe obroty ? na idle jest już głośny a w grach 3d - maskara

to chyba jest jakiś kiepski model- gigabyte.


(Danni1100) #10

To ty masz w końcu referencyjną ( od ATI) czy dedykowaną (od Gigabyte) bo można świra dostać :smiley:

Gigabyte na ogół daje dobre chłodzenia do swoich kart. Masz dobry przepływ powietrza w obudowie ?

Wiatraczki włączone wszystkie ? Spróbuj zaktualizować BIOS karty graficznej, sterowniki NAJNOWSZE,

jak nic nie poskutkuje no to zostaje wymiana chłodzenia.


(greghostor) #11

mam najnowsze stery do wszystkiego, obudowe z wentlatorem z przodu z tyłu i na górze 120

jest jeszcze taka gigabyte ale ja jej nie mam

1_addmedium.jpg


(Danni1100) #12

Boshe, to powiedz nam w końcu jaką masz kartę bo nie wiem :smiley: Masz referencyjną od ATI ? Wygląda dokładnie tak jak na twoim poprzednim zdjęciu (czerwona) ??? Jeśli tak, to jak mówiłem wymiana chłodzenia konieczna.


(greghostor) #13

taka jak na pierwszym zdjeciu różni sie tylko naklejką gigabyte, co to za różnica chodzi o problem.

w jakim wieku tutaj ludzie odpowiadają ? ( z pełnym szacunkiem)


(Danni1100) #14

Taka różnica, że Gigabyte to dedyk i ma wydajne chłodzenie, czyli w tym wypadku nie jest ono problemem.

Cytując: " w jakim wieku" ty jesteś ?

W takim razie jeśli masz gigabyte, a oni nie dają chłodzenia do dupy, problem musi tkwić gdzie indziej. Może pasta jakaś do dupy, ewentualnie

chłodzenie źle zamontowane i nie styka się dobrze z GPU. Nie mam innych pomysłów. Moja karta chodzi na 2000 RPM, i ma 40 stopni ze starą pastą

(kompletnie wyschniętą). Możliwe też, że masz uszkodzony czujnik... Dotknij miedzianych rurek (przy włączonym komputerze) jak będą parzyć

to znaczy że karta na prawdę jest gorąca...

@DOWN

Aleś ty uparty... nie chcesz spróbować to nie, twój problem. Oby na tym forum było jak najmniej takich osób...

Co ci ktoś inny poradzi ? Najwyżej wymianę chłodzenia. Jak masz jakiś słaby zasilacz to radzę go wymienić,

ale z tego co widzę masz Chiefteca 520W, proponuję go przedmuchać.


(greghostor) #15

widocznie mają, czekam na propozycje innych.

danni1100 - 4850 ? wcześniej było to samo, widocznie kiepski model karty, sam dotykaj żeby cie prąd praził.


(igrek) #16

Mam pasywnego hd 4850 od gigabyte i w idle karta ma 39 stopni (dołożony mały wiatrak) , w grach max 70 stopni. Jaki masz zasilacz? Masz dodatkowe wentylatory w obudowie?


(Danni1100) #17

igrek - on ma Chiefteca 520W (jest napisane w jego opisie)

greghostor - twoje pojęcie jest ZEROWE. Jak ma Cię prąd porazić od dotknięcia miedzianej rurki chłodzenia, które nie ma styczności z prądem ?

Pasta termoprzewodząca nie jest elektrycznoprzewodząca... Jesteś oporny na porady, więc tu się moja pomoc kończy. Twoje podejście jest bynajmniej dziecinne.


(greghostor) #18

igrek - nie pasywny, taki jak na pierwszym zdjęciu od firmy gigabyte, jakie chłodzienie ? wiatraki 3 z kazdej strony wpis wyzej, zasilecz CORSAIR 520W - on ma dużą moc na gpu, jeszcze raz napiesze pasta zmieniona

-- Dodane 21.12.2011 (Śr) 23:30 --

resetuje mi sie tylko na youtube i czasami czarne pasy w grach na ekranie monitora

mam blue screen 0x00000116 (i reset tylko na yt pojawia się "sterownik ekranu przestał odpowiadać ale odzyskał sprawność" i za chile restart kompa)


(Michal Kolatek) #19

Jedno slotowe chłodzenia w HD4850 się nie sprawdzały, osobiście zmienił bym chłodzenie na AC Twin Turbo

http://www.cooling.pl/arctic-cooling-ac ... 52224.html

Co do błędu może pomóc ten poradnik:

http://forum.purepc.pl/FAQ-f8/Debugger- ... 04416.html


(L2m1k3) #20

jeśli karta jest wiekowa (jak moja) warto rozkręcić układ chłodzenia - może tam znajdować się dużo kurzu i zapychać wylot gorącego powietrza.

mam dokładnie taką kartę jak twoja, też gigabyte, po zmianie pasty temperatury spadły średnio o 10 stopni, ale wciąż dochodzą do 70 - 80 stopni w stresie (moim zdaniem dla tej karty to normalka - potrafią się i do 100 stopni grzać).

Jeśli wciąż masz wątpliwości, oto potwierdzenie: http://www.techenclave.com/graphic-cards/hd-4850-temperature-doubts-141583.html