Radeon hd7750 nie działa


(Madej19943) #1

Witam mianowicie mam taki problem, kupiłem komputer ale gdy go włączam na monitorze nic się nie ukazuje. Myslełem może ze jest to wina sterowników wiec włączyłem komputer na zintegrowanej i zaisntalowałem sterowniki ale nadal nic.

konfiguracja komputera:

gigabyte 78LMT--s2

amd x4 640

logic 600w

ram ddr3 4gb 1333mhz

hdd500g sata3 7200RPM


(Vardas) #2
  1. Czy karta wymaga dodatkowego zasilania i czy jest ono podpięte?

  2. Czy podłączyłeś kabel od monitora do wejścia karty graficznej a nie zintegrowanej?


(Madej19943) #3

Karta nie posiada wejścia do zasilania

tak kabel jest podłączony pod odpowiednia kartę.


(XMan) #4

Wcześniej usunąłeś sterowniki od zintegrowanej oraz wyłączyłeś ją w BIOS-ie ?

Sprawdzałeś inne sterowniki do dodatkowej karty ?


(Madej19943) #5

sterowniki są usunięte. A mam pytanie jak wyłączyć ta kartę w biosie?


(MrBeckham666) #6

zmieniasz żęby korzystało najpeirw ze złącza pci-e;]

karta zintegrowana ci się uruchamia i dlatego jest taki problem;]


(sadaj72) #7

Wchodzisz do menu MB Inteligent tweaker -> IGX Configuration -> Internal graphics mode ustawiasz na disabled.


(Madej19943) #8

Panowie jest taka sprawa ze zrobiłem to co mówicie ale teraz karty nadal nie czyta. karta jest dobra bo na drugim pc działa normalnie.


(falcon89) #9

Zresetuj bios (przez wyciągnięcie baterii lub zworkami, na odłączonym z prądu komputerze).


(Madej19943) #10

zrobiłem nadal nic… dodam ze inna karta działa na tym zestawie dobrze ;//


(Vardas) #11

Jak masz możliwość to sprawdź tą kartę u kogoś innego.