Radeon R9 270X - nie działa, brak obrazu


(Mati 798) #1

Wymieniłem swojego GTXa 650 na R9 270X i niestety karta u mnie nie działa.


(Veers) #2

Pierwsze pytanie które się nasuwa: czy na zintegrowanej karcie komputer rusza ?


(Mati 798) #3

Tak, właśnie z niego pisze.


(Veers) #4

Więc obstawiam, że twój Radeon jest uszkodzony. Dla pewności włóż GTXa (lub dowolną inna kartę PCI-E) by wykluczyć uszkodzenie portu.


(Mati 798) #5

Radek chodził u znajomego. GTXa już nie mam, ale dzisiaj go wyjmowałem i działał.

Innej karty PCI-E aktualnie nie posiadam.

 

http://www.forumpc.pl/topic/318578-brak-obrazu-na-nowej-karcie-gtx-770-na-innym-kompie-ok/

Być może u mnie też tak jest… :slight_smile:

 

(Mam nadzieję, że nie zostanie to uznane jako reklama konkurencyjnego forum)


(Werniks) #6

A może problem leży w ustawieniach UEFI?

W moim przypadku, przy zmianie GTX 660ti na GTX 970 nowa karta też odmawiała współpracy bez korekty w UEFI.

http://forum.dobreprogramy.pl/nowa-gtx-970-msi-brak-obrazu-po-w%C5%82%C4%85czeniu-komputerarestarty-t487480/


(Mati 798) #7

Ustawiłem Boot Option Control na:

  • Legacy Only

  • Legacy UEFI

 

i to samo.

Pozostaje jeszcze kwestia niekompatybilności ze strony BIOSu.


(JNJN) #8

Na 100 % jesteś pewny,że karta OK?

 

Karta założona i reset biosu baterią - monitor podpięty do karty (może problem kabli?)

 

Sprawdź również z wypiętym dyskiem systemowym od płyty.

 

 

Bo obecnie praktycznie nie zdarza się taka sytuacja,ale wszystko możliwe?


(Łukash) #9

Odepnij zbędne rzeczy od zasilacza bo być może nie wyrabia = poodpinaj zbędne dyski, nagrywarki, czytniki, wentyle.

I sprawdź co się dzieje.


(Semtex) #10

@mato24

 

Na tym forum pomagamy bez opłat, jeżeli uda się komuś rozwiązać Twój problem, to być, może kiedyś to rozwiązanie pomoże innemu Userowi, to jest wystarczająca “zapłata”, takie są idee forum. Zbędne zdania Twojego posta i tytułu usunąłem.


(Werniks) #11

Ale nie chodziło o ustawienia związane z bootowaniem komputera z dysku, tylko o ustawienie w opcji " Display Boot Option Control", w której nie ma do wyboru “Legacy UEFI”