Radeon - wyrzucanie z gier


(WzMz) #1

Witam.

 

Niedawno padł mój wysłużony gtx 470, chciałem kupić coś nowego ale ceny jak na ten moment są zbyt duże by kupić coś sensownego. Dostałem od kolegi jego starą kartę radeon Gigabyte 6970C windforce. Od momentu jej włożenia mam problemy z grami i pulpitem. Otóż po załadowaniu się systemu wyskakuje komunikat iż nie udało się załadować wyglądu pulpitu ( nie pamiętam jak to dokładnie było napisane gdyż tym razem włączył się normalnie :stuck_out_tongue: ), w każdym bądź razie chodzi o wygląd i po tym błędzie mam tj. klasyczny pasek itp. Ten problem to akurat pół biedy, gorzej z grami. Jak na razie gram w Overwatch, i po jakichś 30 min grania zacina grę i gdy ją zminimalizuję widnieje napis  sterownik amd driver przestał działać ale odzyskał sprawność , jedyne co mi wtedy pozostaje to wyłączenie gry i włączenie od nowa, ale tak jest w kółko. Stare sterowniki od nvidi usunąłem wg pewnego poradnika ( spod trybu awaryjnego ) i dopiero zainstalowałem od amd, więc ze sterami powinno być dobrze. Sprawdzałem kartę pod względem przegrzewania się w benchamrkach ale wyszło wszystko ok, największa temperatura to 70 stopni. Oczywiście w innych grach wygląda to podobnie...

Tak myślę że może to karta jest winna tzn. sprzętowo... ale wole tu napisać i się upewnić. 

W innym poście jakiś czas temu pytałem jaką kartę kupić w rozsądnej kwocie ale poradzono mi używanego gtx 560/660 ( nie pamiętam już ) ale niestety nie chcę nic używanego bo nie dość że moja karta padła, to teściowi chwilę później także więc wolę kupić już coś nowego ( jakieś fatum krąży :stuck_out_tongue: ) A z nowych polecono mi GTX 750 Ti, ale z tego co czytam to jest to straszny badziew.... a wydać 1000+ to już byłby dla mnie problem w tej chwili...

 

Amd Phenom II X4 965 3.4 GHz

970 Extreme 3 

Patriot Gseries ( 2x2Gb )

Radeon Gigabyte 6970C windforce

OCZ 600W ( OCZ600MXSP )

 

Pozdrawiam i liczę na pomoc :wink:


(neXt___) #2

Jakie to sterowniki? Jak usuwałeś stare - za pomocą DDU czy inaczej? Komunikat tego typu zawsze śmierdzi sprzętowym uszkodzeniem karty, ale oczywiście można przelecieć system za pomocą DDU, a później pobawić się z różnymi wersjami sterowników. Możesz też spróbować obniżyć taktowanie rdzenia graficznego i vRAM-u, nawet jeśli obecnie nie są one podkręcone.

Z nowych sensownych kart poniżej 1000, to masz świetnego RX 470 za ~900zł. Poniżej jest (~30% mniej wydajny) GTX 1050Ti, które można nabyć za nieco ponad 700. Za niecałe 600 masz 1050, która i tak oferuje całkiem solidną wydajność. 750Ti to już przepaść wydajnościowa, bo ta karta nie przegoniłaby nawet Twojego starego GTX 470, z którym w/w karty poradziłyby sobie bez zająknięcia.

Z racji tego, że jestem zdecydowanym przeciwnikiem połączenia AMD+AMD (duży narzut sterownika na procesor, który potrafi znacznie obniżyć wydajność karty graficznej - fuj), uważam że powinieneś się zastanowić pomiędzy 1050Ti i 1050. Używane (sensowne) karty w tej cenie to przede wszystkim R9 280/X oraz HD 7970 i HD 7950, ale oferują one jedynie nieznacznie większą wydajność od 1050, a przecież mówimy tu o kartach używanych. W używane 500, 600 czy nawet 700 nie bawiłbym się. Te karty dość szybko się starzeją, a do tego dochodzi sam fakt kupna używanej karty.


(Krzysztof Nowak) #3

Sterowniki najlepiej pobrać ze strony producenta w tym wypadku AMD. Jaki masz system operacyjny?


(WzMz) #4

Dziękuję za odpowiedź.

 

Sterowniki wyrzucałem za pomocą Driver Fusion. Instalowałem sterowniki ze strony radeona, wersję 15.7.1 ( seria hd6000 ). Ze strony AMD także próbowałem lecz na nich miałem problem z obrazem w grze - nie wyświetlało mi pewnych części obrazu. 

 

System to Windows 7.

 

Spodobała mi się ta 1050 Ti, lecz przyznam iż wolałbym uniknąć kupowania nowej grafy, dopiero co nie dawno wydałem ponad 500 zł na katalizator więc trochę brak mi pieniędzy w tej chwili. Póki co chciałbym jeszcze popróbować z tą kartą co mam, może akurat wina nie leży w sprzęcie a w systemie… 

Jeśli chodzi o taktowanie to przyznam iż jak włącza mi się intro od płyty głównej to tam mogę tj włączyć OC automatyczne kompa i mam to włączone, lecz czy to grzebie coś przy karcie graficznej to już nie wiem :stuck_out_tongue_winking_eye: A jeśli chodzi o manualne zmniejszenie taktowania to przyznam iż jestem zielony w tych sprawach. 

 

Przeglądałem trochę wątków z tym problemem ( sterownik AMD przestał odpowiadać … ) i z tego co widzę to dużo osób ma z tym problem. Nie raz komuś pomagała jakaś łatka od MS, innemu coś grzebanie w rejestrze. Próbowałem paru rzeczy ale akurat mi nic to nie dało. Zapewne jeszcze nie wypróbowałem wszystkiego, dlatego też tutaj piszę. 

 

Podsumowując, kupno nowej karty chciałbym zostawić jako ostateczność, może akurat coś mi jeszcze poradzicie i zadziała :wink:

W każdym bądź razie serdecznie dziękuję za zainteresowanie moim problemem. 

 

Pozdrawiam

 

 

P.S Jeszcze biorę pod uwagę w ostateczności wzięcie karty na raty, lecz w takim przypadku jeśli mowa o GTX 1050 Ti, to która wersja była by najlepsza ? Mam na myśli MSI/Gigabyte/ASUS itp.

 

P.S 2 Przed napisaniem tego tematu nie mogłem się zalogować, tak więc musiałem zresetować hasło, lecz gdy np. teraz chciałem się zalogować to wyskakiwało mi iż złe hasło wpisuje. Tak więc znowu musiałem je resetować. Coś jest nie tak z tym resetowaniem czy ja coś źle robię iż za każdym razem by się zalogować muszę je resetować ?


(WzMz) #5

Witam. 

 

Wczoraj spróbowałem obniżyć taktowanie GPU o 50 Mhz i o dziwo jak do tej pory problem ze ścinką gry ustąpił. Grałem 3x po ponad 1h i ani razu nie miałem problemu. Mam nadzieję iż tak pozostanie. 

 

Dziękuję za chęć pomocy.

 

Chciałbym jedynie jeszcze uzyskać odpowiedź na moje dwa ostatnie pytania z wcześniejszego posta  tj. 

 

P.S Jeszcze biorę pod uwagę w ostateczności wzięcie karty na raty, lecz w takim przypadku jeśli mowa o GTX 1050 Ti, to która wersja była by najlepsza ? Mam na myśli MSI/Gigabyte/ASUS itp.

 

P.S 2 Przed napisaniem tego tematu nie mogłem się zalogować, tak więc musiałem zresetować hasło, lecz gdy np. teraz chciałem się zalogować to wyskakiwało mi iż złe hasło wpisuje. Tak więc znowu musiałem je resetować. Coś jest nie tak z tym resetowaniem czy ja coś źle robię iż za każdym razem by się zalogować muszę je resetować ?

 

 

Pozdrawiam


(TheSlowik97) #6

Nie podkręcałeś karty?

Bo z tego co piszesz to wynika, że karta została przekręcona :).

Jeśli kręciłeś to obniżenie taktowania, rzeczywiście powinno pomóc.

Pozdrawiam :D.


(WzMz) #7

Witam.

Nic przy karcie nie grzebałem, nie podkręcałem jej. Poprzedni właściciel tej karty możliwe iż ją podkręcał, lecz z tego co wiem to bo łupim resecie kompa każde podkręcenie sprzętu wraca do ustawień domyślnych. Tak więc tym bardziej jak została karta graficzna przełożona do innego komputera, chyba że źle to rozumuje ;) 

 

Powracam do pytania dot. hasła. Tym razem znów musiałem resetować hasło bo nie mogłem się zalogować. Czy ktokolwiek wie w czym tkwi problem ?

 

Pozdrawiam