Radeon X800 GTO ... Problem z Grafika


(Rose) #1

Witam.

Mam duzy problem z ta karta graficzna :

Radeon X800 GTO 512/256 ...

chodzi tu o to iz np. jak gram w cs'a na OpenGL to po 5 sec resetuje mi sie grafa (Recovery ), w silkRoad tak samo ... dochodzi do okna logowania i wywala mi co chwile ... w KalOnline co jakeis 10 min .... w SeriousSama II dziala odbrze tylko sa jakei braki w rgafie na murach ... jedna juz oddalem do reklamacji bo byl ten sam problem i dali mi dzisia nowa ... i niewiem czy to grafa jest zwalona czy cos u mnie ze sprzetem.

Moj PC to :

AMD Atchlon 64 3.000+

Radeon X800GTO 512/256

MSI K8n NEO3-F / nForce4 4x / PCIex / A64

DDRAM TWINMOS 1.GHZ 400mhz

EDIT: Jak mialem zastepcza od kumpla GF6200 128 wszystko dzialalo pieknie ... nie mialem ani jednego restartu grafiki ... czasem sie ciela jak bylo za duzo ludu itp. ale to juz dlatego ze slaba :slight_smile:

EDIT2: Przty uruchomieniu Overclocka jak jest odlcizanie 3/2/1 dochodzi do konca chwilke sie pokreci ( tak z 2 razy ) i znowu jest restart grafiki ...

EDIT3 : Przed chwila w ogole jak wlazlem w jakas gre to komp mi sie zawiesil wyskoczyl mi niebieski ekran i zresetowal sie komputer ... lecz z jakimis bialymi paskami ... dopiero po wylaczeniu recznie i odczekaniu ok 10 min wsyztsko wrucilo do normy ...

ktos mial moze taki problem ? lu bwie o co chodzi ! ?


(system) #2

możliwe ze stery złe tez tak mniałem tylko na innej karcie i zainstlowanie nowych sterowników pomogło


(Edgarmks) #3

Podkręcałes karte ?


(Rose) #4

Ad1. Nie moge meic zlych bo to sa z ioch CD ... po2 na nowych tak samo dziala ... teraz siedze na drugim PC bo mi sie znowu komp zresetowal i mam ciagle biale paski .... i win nie che mi sie pokazac...

Ad2 Nie nie podkrecalem nic !..


(Bażant) #5

Jezeli komp na gwarancji to oddaj mozliwe, że coś z kartą nie tak.