Radiator czy zasilacz?


(Callous Sun) #1

******** sprawe. Mam rozkręconą obudowę, chciałem sprawdzić jakie mam kości ramu. Przesunąłem kable od zasilacza i jeden wpdał w 'wiatrak' ;/. Zablokował go. Natychmiast wyłączyłem kompa. Wyciągnąłem kabel, który wydaje się być nieuszkodzony. Po ponownym uruchomieniu sam się wyłączył.

Przeczyściłem w środku odkurzaczem, rozkręciłem zasilacz i też odkurzyłem, nie zauważyłem żadnych uszkodzeń. Włączyłem kompa, uruchomił się windows, włączyłem SpeedFana. Pokazywał 92! stopnie temperatury procka (co jest raczej niemożliwe zważywszy, że jakieś 20 min komp był wyłączony), reszta temperatur w porządku. Nie spisałem jednak napięć (pamiętam tylko, że +2,5 V było 1,34 chyba). Teraz jak włącze kompa to wydaje dźwięk jak syrena policyjna (2 razy), wyskakuje komunikat, że komputer został wyłączony z powodu przegrzania(overheating) i po chwili znów się wyłącza. Ani razu nie zdążyłem uruchomić Speedfana.

Myślicie, że szlag trafił zasilacz?

Dodam, że zarówno wiatrak od procka jak i zasilacza się kręcą.

normalna (przeciętna) temperatura mojego procka to 60-70 stopni.

Sprzęcik:

Pentium D 2x 2,8 GHz, 1GB Ramu, karta Radeon x1600 256 MB, Dysk Samsung 250 GB, zasilacz FEEL-350ATX (350W).

Z góry dzięki za odpowiedź. Jak zdąże to wrzuce napięcia z zasilacza. Nie chce jechać na razie do serwisu bo mnie skroją na diagnostyke, a podejrzewam że wystarczy jak wymienię zasilacz, który jest nie dużo droższy od tego co bym zapłacił serwisantom.


(adam749) #2

Zobacz czy kabel nie uszkodził wiatraka od CPU i przeczyść jego chłodzenie.

Zasiłka do wymiany przynajmniej na Modecom'a MC-350.


(Agatonster) #3

Tajler ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. TEMAT POMOCNY

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Lukaszk 89) #4

Jeśli kabel wpadł w wiatrak to mógł w środku pęknąć(nadłamać się) w wyniku nienaturalnego nagięcia go(choć jest to mało prawdopodobne ale zawsze warto wziąść pod uwagę wszystkie możliwe opcje).

Co do zasialcza to zgadzam się z adam749 , Wymień conajmniej na tego modecoma.


(Ghosthanys) #5

sprawdz też czy przypadkiem radiator nad prockiem nie dostał luzu


(Blotny) #6

Może delikatnie kabelki od zasilacza się wysunęły i nie stykają do końca. Albo wiatrak uległ uszkodzeniu, niezauważalnego dla Ciebie.


(Callous Sun) #7

Ok po ponad godzinnej przerwie komputer się uruchomił. Speedfan pokazuje:

temperatura CPU: 92 (zaczęła szybko spadać do 85 i utrzymuje się)

Napięcia:

+2,5V : 1,55V

Vcore: 1,29V

3,3V: 3,32V

5V: 5,10V

12V: 11,94V

Kabelek raczej się nie uszkodził, kable są też spięte z sobą w paru miejscach więc wątpie czy się wypięły (poluzowały) bo kabel od razu zablokował radiator, nie wpadło go tam dużo.

Co do wiatraka wygląda w porządku, obroty 3377 na minutę, czyli tak jak zazwyczaj.


(Callous Sun) #8

Czekam na odpowiedź czy te napięcia są prawidłowe?


(Cosik Ktosik) #9

Tak, te napięcia są prawidłowe.


(Ciupa Michal) #10

dajesz nam napięcia z programu? przecież programy zawsze oszukują i nie można się sugerować co pokazują pod tym względem, jedyna możliwość to sprawdzenie napięć używając miernika a nie programu

i tak z tego co widzę to zasilacz to Feel czyli największy shit pod słońcem, nawet jak to nie on to powoduje to i tak jest do wymiany na np. Fortrona z allegro.pl

nałóż nową pastę termo-przewodzącą, sprawdź temp. w BIOS'ie, zrób reset zworką CMOS (nie zaszkodzi)


(Piotrek_20) #11

czytając ten temat nie mam pojęcia jak on to zrobił, że kabel wkręcił mu się do wiatraka.. :lol:


(Matek) #12

Piotrek_20 , zobacz sobie konstrukcję np. Pentagram Karakorum


(Callous Sun) #13

Dzieki wszystkim. Chyba chodziło o wiatrak. Musiałem źle przykręcić po zdjęciu bo teraz pokazuje normalne temperatury (procek 62 stopnie). Chodzi na razie 5 min więc szału nie ma :stuck_out_tongue_winking_eye: ale myśle, że będzie dobrze.

Na pewno kupię pastę termoprzewodzącą i przesmaruje procka. Zainwestuje tez pewnie mimo wszystko w nowy zasilacz.

Do Pioterk_20:

Normalnie, bierzesz kable i wkładasz w wiatrak ;p. A tak serio to nie wkręcił się a zablokował.

Temat raczej zamknięty choć mogę się jeszcze zgłosić wieczorem.

Si ja.


(dudpis) #14

Przy Karakorum bym się zgodził, ale on go nie ma bo 60-70 stopni...


(Adalbert) #15

Radiator źle przykręcony, czy wentyl na nim?

Na pewno możesz kupić pastę termoprzewodzącą (np. Arctic Cooling MX-2), przyda się na teraz i na potem.

A co do zasilacza, to może warto zainwestować w coś lepszego, z myślą o przyszłej rozbudowie? Bo może w przeciągu roku/2lat się na to zdecydujesz?