Raid 0 i Restart


(Pablik) #1

Witam mam utworzonego Raid'a 0 na kontrolerze SiliconImage 3132 z dwóch dysków SeaGate ST3500320AS 500 GB. Wszystko działało dobrze lecz pewnego dnia po pobraniu dużego archiwum podzielonego na 40 partów podczas rozpakowywania restartował mi się komputer , więc spróbowałem jeszcze raz i to samo restart , po dłuższym czasie doszedłem do tego że po prostu jedna paczka jest uszkodzona ściągnąłem powie i grało .Z tym że od czasu do czasu ta sytuacja mi się powtarza , teraz nawet podczas oglądania filmu w danym monecie komp mi się restartuje jak by film też był uszkodzony .

Więc na moje oko to badsectory na raid'zie, czy ktoś ma inne możliwe przyczyny takiego zachowania ??

Jak to są jednak badsectrony to czy są programy do usuwania ich w raid'zie czy trzeba odpiąć dyski i pojedynczo je naprawiać ??


(Adrian Tomaszewski) #2

Wątpię żeby to były bad sektory

Wydaje mi sie ze masz problemy z zasilaczem macierz raid bardziej obciąża Zasilacz bo 2 dyski pracują jednocześnie na pełnych obrotach wiec najpierw zobacz biosie jak tam z napięciami jak masz na styk to zostaje ci kupno nowego zasilacza Objawy jak najbardziej pasują do zasilacza

Pozdro


(Pablik) #3

Wątpię w to bo mam zasilacz 600 V , i to mi nie restartuje się przy nadmiernym wykorzystaniu tylko jak ma problemy z odczytaniem pliku ;( , właśnie robię testa dysku HD Tune ale to 1 TB to trochę potrwa ;( Kurde co to może być ??


(Adrian Tomaszewski) #4

no tak to raczej odpada..

no to sprawdź i zobaczymy co z tego wyniknie...

ale wydaje mi się ze jak jest bad sektor to komp się zacina nie restartuje..

no ja tak miałem stawał komp ale działal był pulpit itp


(Pablik) #5

No tak komp się zwiesz ale to jak jest na jednym dysku a nie na raid'zie , bo w miedzy czasie wykminiłem że jakby jeden z dysków nie odpowiada ( został odłączony ) i reset :wink: . To można powiedzieć ze jeden z dysków łapie zwieche


(Adrian Tomaszewski) #6

no to puki masz czas dane ratuj jak dysk cos takiego odwala to moze byc jego końcówka

Szkoda ze raid jest bo by w smarcie zobaczył jak tam mu jest parametry


(Pablik) #7

Nie mogę przeskanować , podczas skanowania w pewnym momencie mi się restartuje komputer po restarcie kontroler nie widzi jednego dysku, muszę wyłączyć komputer i włączyć żeby uruchomił się normalnie (kontroler widział 2 dyski) ;(


(Rmk) #8

A jakiej marki ten zasialacz ? bo widzisz ja kiedyś miałem zasiłke NoName 600W a teraz mam Corsair 550W i ten Corsair 550W ma dwa razy lepsze napięcia.


(Pablik) #9

Chieftec CFT-650-A-12B ATX 650 Watt. No ale przez rok wszystko grało t co nagle mu napięcia brakło ??????

Odłączę dyski od kontrolera i sprawdzę czy nie mają bad sektorów jak mają to wyzeruje i zrobię raid'a na nowo


(Rmk) #10

A może tasiemki mają luz ? bo objawy pasują do poluzowanych wtyczek zasilania od HDD.


(Pablik) #11

Podczas skanowania sektorów MDHH jeden dysków polowe sektorów miał na różowo (TIME - przekroczenie czasu żądania (odczyt niemożliwy, dysk "zawiesza" się w tym miejscu), bardzo prawdopodobny "zgon" dysku ) i śle go na gwarancje ;(