RAID 10 - uszkodzony główny dysk systemowy


(Patrykss12) #1

A więc tak pada mi dysk systemowy w RAID10 (RAID0+1) i tutaj moje pytanie sklonowałem partycję na nowy dysk jednak nie wczytuje mi, że dysk jest w RAID i nie startuje system. Co zrobiłem źle? Najpierw powinienem utworzyć dysk jako RAID w konfiguracji RAID? Klonowałem dysk sektor po sektorze EASEUS TODO BACKUP. Czyli dysk do sformatowania i muszę najpierw utworzyć RAID? Potem sklonować i ruszy? Z drugiego dysku z RAID10 system nie ruszy prawda? Dyski były WD Green teraz nowe będą WD Red. Liczę na waszą pomoc.

 

Za każdą pomoc z góry dziękuję.


(bachus) #2

Co oznacza “sklonowałeś” dysk? W jaki sposób sklonowałeś? W jaki sposób jest utworzony RAID? Jaki system operacyjny? 


(Domker) #3
  1. System Linux / Windows?

  2. Sprzętowy RAID 1 realizowany przez kontroler, czy softwearowy??

 

Jak Windows i jego bajeczne wolumeny lustrzane to z drugiego dysku nie uruchomisz systemu, bo mirroring działa na na poziomie wolumenów, a nie całego dysku. Jednym słowem partycje efi, boot ten wynalazek nie kopiuje na drugi dysk - jest wykonywany tylko mirror systemu plików Windows.

 


(Patrykss12) #4

Dysk który siada sklonowałem za pomocą todo backup free. Udało się. Partycja EFI również skopiowana. System Windows 7. RAID programowy. Czy powinienem najpierw dodać ten dysk do RAID a dopiero później klonować dysk? Bo chyba lepiej wykorzystać siadający dysk?  Teraz jak uruchamiam występuje komunikat Missing system operating. I nie wykrywa raidu - ale to wina tego ze nie utworzyłem dysku w RAID? 


(bachus) #5

Czy to czasem nie mija z ideą RAID1? Chyba po to jest ta technologia, aby wymienić jeden z dysków i odbudować RAID?


(Patrykss12) #6

A co z partycja EFI?


(bachus) #7

Ja tam nadal nie wiem jak tworzyłeś ten RAID - co oznacza “sprzętowa”? Coś w płytę główną wbudowanego, co udaje “sprzętową”?


(Patrykss12) #8

RAID programowy. Wkradł mi się błąd podczas pisania. Czyli wkładam czysty dysk, wchodzę w menu RAID i tylko wybieram opcje RECOVERY VOLUME OPTIONS a następnie wybieram pierwsza opcje:

Enable Only Recovery Disk

Enable Only Master Disk

 

I co dalej? Co z partycją EFI? Dobrą opcję wybieram? :slight_smile:

 

Liczę na waszą pomoc!

No i teraz zwrocilem uwage ze jest to inny RAID10(RAID0+1). Nie wiem jak to przeoczylem.


(Patrykss12) #9

Aczkolwiek to i tak jest dalej RAID 1 + dodatkowo 0 który ma przyspieszać pracę. 


(bachus) #10

Przed edycją pierwszego postu było chyba RAID1? Czyli masz trzy dyski twarde? Napisz coś jak był tworzony ten RAID - płyta główna etc.


(Patrykss12) #11

A więc RAID10 (RAID1 + 0)

4 dyski.

Udało się doprowadzić do tego, że dysk systemowy startuje ale są na nim błędy przez co działa jak działa - bardzo ociężale. 

Płyta główna: Asus P8Z777-V LX

Dyski: WD Green 2TB

Partycja systemowa: 999GB

Chciałbym dostać się do tej drugiej partycji, niestety jest niedostępna.

Wszystkie komponenty: zasilacz, ram, procesor przetestowane bez błędów, napięcia dobre, benchmarki przechodzi. 

 

A i tak dodatkowo pozostaje kwestia wymiany dysku systemowego dalej.


(Patrykss12) #12

Dobra teraz pozostaje jedynie odzyskiwania danych z pozostałych dwóch dysków :slight_smile:

 

Jaki program polecacie żeby utworzyć virtualny raid i zgrać dane? Czy jakiś inny sposób?