Raid0. Jeden dysk się zepsuł ale działa... (?)


(Protofik+Dobreprogramy Pl) #1

Witam.

Dziś gadałem ze znajomym przez skype. Wyszedłem na chwile a po powrocie ujrzałem bluescreena z błędem 4b (błąd sprzętu). Uruchomiłem ponownie a tu taki błąd:

dsc7157r.th.jpg

Po przejściu tego system nie chciał wstać (że niby nie ma systemu). Próbowałem przekładać dysk do innych portów ale błąd ciągle występował z tym samym dyskiem. Wyjąłem dysk i wsadziłem do do laptopa (stacja dokująca) by sprawdzić SMART. Stan idealny. Wsadziłem dysk do kompa i go uruchomiłem. Znowu ten błąd ale o dziwo system wstał. Błąd cały czas się pojawia podczas uruchamiania ale system wstaje.

Pytanie, o co chodzi i co się stało?

Z góry dzięki za pomoc.


(JNJN) #2

Wrzuć tu SMART tego dysku z Everesta lub HD Tune.

Google wrzuć i czytaj:

error occurred

Możliwości:

  • taśma sygnałowa dysku

  • błędy na dysku

  • dysk

  • inne


(Jjoasz) #3
  1. sprawdz kable i zasilanie,

  2. zweryfikuj macierz w systemie,

  3. chkdsk/f

  4. skopiuj dane i postaw macierz od nowa zamieniajac dyski miejscami

  5. spawdz, czy dysk startuje rowno z drugim - w niektorych biosach mozna ustawic opoznienie dla kazdego dysku - przydatna sprawa gdy masz wiecej hdd


(kukacz) #4

Miałem to samo, feralny dysk miał błąd logiczny, zrobiłem go MHDD i postawiłem od nowa winde i gra.


(Protofik+Dobreprogramy Pl) #5

Po kolei:

Sprawdzone, problem występuje tylko z jednym dyskiem

A dokładniej można wyjaśnić?

Nie mogę wykonać bo po podłączeniu dysku przez stacje dokującą do laptopa ma ona system plików RAW (przez to że dysk należy do macierzy) a chkdsk nie obsługuje raw.

Kopie danych mam zrobioną po tym jak mój tata stracił 1TB danych na swoim kompie, a macierz zrobię od nowa tylko w ostateczności.

Startują jednocześnie

Oto SMART tego dysku co sprawia problemy:

image_id: 3454

Włączę jeszcze szukanie bad sektorów na noc ale wątpię ponieważ komputer nie zamula ani się nie zacina.

Ogólnie wszystko jest ok poza tym wczorajszym BSOD oraz tym czerwonym napisem.


(Jjoasz) #6

(Protofik+Dobreprogramy Pl) #7

Spróbuje z tym przestawieniem kontrolera później bo tera wychodzę.

Oto screen z konsoli, nie jestem pewien czy o to chodziło.

image_id: 3456


(Jjoasz) #8

tak, o to - tyle, ze ta funkcja jest nieaktywna, nie wiem czemu, hmm moze przeinstaluj na wersje starsza, matrix?

ps. wlasnie mnie to samo doknelo :? a dwa dni temu przeinstalowalem konsole na nowsza wersje... byc moze to ona blednie zarzadza? pokombinuje...

pps. po przeinstalowaniu do matrix'a 8.9.xxx poszla weryfikacja i dysk dal sie odznaczyc jako 'normal', czyli jest OK. 8)


(Protofik+Dobreprogramy Pl) #9

Przeinstaluje i zobaczę czy pomoże.

Edit:

Zainstalowałem starszą wersje i również się pluła że błąd. Kliknąłem w konsoli PPM na niby wadliwy dysk i wybrałem "Mark as a normal" I już ani bios ani konsola nie ma żadnych problemów.

Czyli dysk jest prawdopodobnie dobry a był to jedynie błąd w programie?

image_id: 3458


(Jjoasz) #10

nie byl to blad w programie - bynajmniej, nie u mnie... moj ma 'bady' i wyrobione wejscie SATA 8)

przelacz kontroler w tryb IDE i sprawdz SMART programem MHDD (f8) - bootowalnym z CD lub floppy


(Protofik+Dobreprogramy Pl) #11

image_id: 3459

Szczerze mówiąc to nie wiem jak odczytać z tego czy wszystko ok czy nie.


(Jjoasz) #12

smart jest OK. wiec sklanialbym sie ku bledowi aplikacji - zweryfikuj macierz w starszej wersji konsoli i odznacz dysk jako normalny, powinno byc juz dobrze 8)