RAM 1600MHz a w tylu nie chodzi


(p4wele) #1

Witam mam pytanie kupiłem nową pamięć Goodram, na nim jest napisane że pracuje na taktowaniu 1600Mhz natomiast w biosie pokazuje że pracuje w 1333MHz, gdzie tkwi problem? Płyta główna to MSI z77a-g43.
Edit: Na pamięci jest napisane 1600 PC3-12800 a w tym programie inaczej.


(stens1950) #2

Po prostu Twoja płyta obsługuje tylko 1333MHz


(p4wele) #3

Jak ona obsługuje te pamięci: DDR3 1066/1333/1600/1866*/2133*/2400*/2667*(OC)
Na stronie producenta jest.
Edit: Procesor to i5 3470 który też obsługuje 1600MHz


(Lufcik) #4

Bo 1600 MHz, to jest już profil XMP. Musisz sobie wejść do biosu/uefi i przestawić, aby pamięć RAM korzystała właśnie z tego profilu, a nie z nazwijmy to częstotliwości standardowych.


(p4wele) #5

Rozumiem, że to tak ma wyglądać? Jakby co to w tym CPU-Z się nic nie zmieniło.


(jzelek) #6

Extreme Memory Profile ustaw na Włącz


(p4wele) #7

Coś jeszcze oprócz tego?


(jzelek) #8

Zobacz czy pomogło


(p4wele) #9

No w CPU-Z się nic nie zmieniło, nie wiem jak mam to inaczej sprawdzić.


(jzelek) #10

Zakładka Memory z CPU-Z


(p4wele) #11


(jzelek) #12

CPU-Z zakladka Memory DRAM Frequency ~800 MHz mnożysz razy 2 uwzględniając, że Twoja pamięc to DDR i masz 1600 MHz, wszystko jest ok moim zdaniem


(piotrekplay) #13

Jak widać wszystko jest w porządku.
2x800MHz = 1600MHz
Timingi też załadowane prawidłowo.


(p4wele) #14

Skoro tak mówicie, to ok, myślałem, że te PC3-10700 zamiast PC3-12800 to coś prześwirowane, dzięki wszystkim za pomoc


(jzelek) #15

CPU-Z czasami świruje z rozpoznawaniem modeli w przypadku niestandardowych konfiguracji pamięci RAM a i czasami oznaczenia modułów mogą się różnić w zależności od producenta. Ważne że w BIOS prawidłowo wykrywa 1600 MHz i ze masz DRAM Frequency 800 * 2 czyli 1600


(Lufcik) #16

Dokładnie,
wygląda na to, że wszystko jest już u Ciebie ok.
Dla pewności możesz sprawdzić innym programem. Ja przykładowo korzystam ze Speccy i pokazuje, tak jak powinien. Też korzystam z XMP i u mnie pokazuje 931MHz.