Ram 1600Mhz działa z 1333Mhz


(chmielek82) #1

Witam, płyta główna i ram jak w podpisie. W BIOS Ram działa na 1333Mhz jak fabrycznie jest na 1600? Jestem zielony w sprawach OC, liczę na waszą pomoc, bo nie po to dawałem więcej kasy na 1600Mhz jak ma mi pracować w 1333 ;/


(Xemidra) #2

Też mam ten sam problem i jeszcze się nie dowiedziałem jak go rozwiązać.


(sebros) #3

Prawdopodobnie w BIOS'ie trzeba zmienić taktowanie pamięci. I dla pewności zaktualizuj sobie BIOS.


(Lechoslawgmer) #4

1.ponieważ może pracować jako 1600MHz ale standardowo ustawia się na 1333MHz (i system ją tak widzi)

2.aktualizacja biosu i ustawienie ręczne w biosie


(chmielek82) #5

Jak ustawie na 1600 Mhz, to napięcie auto czy coś będzie trzeba zmieniać, tak jak napisałem jestem w tym zielony

-- Dodane 14.08.2012 (Wt) 20:57 --

No dobra, tylko jak może pracować na 1600 Mhz to dlaczego mi tak standardowo nie pracuje tylko ustawia się niżej? Jak z tym napięciem?

-- Dodane 14.08.2012 (Wt) 21:03 --

Aktualizacja BIOS'u konieczna? Nigdy tego nie robiłem i się w tym nie orientuje. Nie chcę czegoś zwalić.


(Leo19) #6

Również zakupiłem pamięc z 1600 a domyślnie pracuje na 1333

Ustaw ją na 1600 i po problemie.

Płyta automatycznie powinna napięcie dostosować tak jak u mnie :PP


(Xemidra) #7

Ja ja ustawie 1600Mhz to pisze podczas włączania komputera, że pracuje z tymi wartościami ale w systemie mam wszędzie 1333Mhz i prawdopodobnie tak jest.

Jakie powinno być ustawione napięcie. Moje pamięci posiadają radiatory.


(Lechoslawgmer) #8

Nie koniecznie !


(chmielek82) #9

Ustawiłem w BIOS'ie na 1600 voltage na auto, Exit and save i jak wchodzę do BIOS'a to faktycznie tak jest. Komp chodzi stabilnie nie resetuje się. Czym sprawdzić na windowsie na jakim pracuje?


(Lechoslawgmer) #10

http://www.dobreprogramy.pl/HWiNFO32,Pr ... 15982.html


(chmielek82) #11

Memory Speed: 800.0 MHz (PC3-12800)

coś chyba jest nie tak

-- Dodane 14.08.2012 (Wt) 21:53 --

Dziwna, sprawa coś sccrena nie mogę zrobić, teraz zauważyłem


(Lechoslawgmer) #12

jest Ok mnoży się razy 2 = 1600 :slight_smile:

ja mam 400 bo mam 800 :slight_smile:

Pamięci są DDR, czyli Double Data Rate- wysyłają i odbierają sygnały przy wznoszeniu i opadaniu impulsów taktujących, w przeciwieństwie do SDR (Single Data Rate), które wysyłały tylko jeden raz na takt zegara. Dlatego DDR3 taktowane 800 MHz działa jak 1600MHz.


(CrisPL) #13

Jak dla mnie to wszystko jest OK:


(chmielek82) #14

Pytanko teraz troszkę z innej bajki. Chciałem zrobić SS z tego programu jak miałem na 1600 Mhz i nie dało rady w Paincie nie było obrazu do wklejenia. Zmieniłem na auto czyli 1333 i SS już bez niczego się da zrobić. Przyczyna?


(Lechoslawgmer) #15

? chyba coś źle kliknąłeś ?


(chmielek82) #16

Zrobiłem w BIOS'sie na 1600 Mhz, dało rade zrobić SS. Wszystko dobrze mam? http://photoupload.pl/BiS

-- Dodane 14.08.2012 (Wt) 22:16 --

Print Screen nie działał. Tak samo w Fraps SS nie dało rady zrobić, przywróciłem w BIOS ram do auto na 1333 mhz potem rest i znów na 1600 i już jakoś idzie bez problemu


(Lechoslawgmer) #17

no to tylko się cieszyć :slight_smile: