Ram a dwa ekrany


(michal34256) #1

Mam problem , do niedawna używałem jednego ekranu do komputera , 27’ samsunga , a teraz podłączyłem do niego również 49’ sony i na tym drugim , odczuwam małe klatkowanie czy to podczas filmu czy poruszaniu szybko jakimś obrazem , zwyczajnie nie ma płynności , mam 16GB ramu , czy jeśli zwiększę go do 32GB to sytuacja się poprawi?


(Direwolf) #2

Nie, nie poprawi się. RAM nie jest przyczyną tego zjawiska.


(michal34256) #3

A wiesz może co jest tego przyczyną?


(daras28-82) #4

Jaką masz grafikę?


(WODZU) #5

Ten Sony to Full HD czy 4k?


(kacperor) #6

Podaj po prostu specyfikacje całego komputera i model tv :slight_smile: będzie łatwiej wszystkim


(daras28-82) #7

Co tu dużo gadać.
Grafika nie wyrabia z rozdzielczością.
Spotkałem się z zestawem który migotał do pierwszego resetu.
Potem było ok.
Możesz spróbować zamienić monitory.


(michal34256) #8

Monitor SAMSUNG Curved LC27F591FDUXEN
Telewizor SONY KD-49XE8077
Komputer - Intel Core i7 7700 3,6GHz , Płyta główna ASUS PRIME B250-PRO, ram DDR4 16GB , GeForce gtx 1050 2GB GDDR5


(daras28-82) #9

Miała by dać radę.
Jakimi kablami podłączyłeś?


(kacperor) #10

Wszystko jednak wskazuje na kartę graficzną, przy rozdzielczości 4k może niestety coś takiego już wystąpić. Jeszcze do tego jak masz opcję rozszerzania/duplikacji ekranu włączoną to na pewno. Mógłbyś spróbować zmiejszyć rozdzielczość do full hd i zobaczyć czy problem też występuje. Jeśli nie, to niestety grafika do wymiany. Poza tym, przy takiej maszynie ona jest wąskim gardłem :slight_smile:


(michal34256) #11

monitor hdmi-display port komputer
tv hdmi-hdmi komputer


(hindus) #12

Na samym TV też klatkuje? Czy tylko jak są 2 ekrany?


(daras28-82) #13

Niekoniecznie, mam GTX660 i dwa monitory 1080 i nic nie klatkuje w żadnej sytuacji.
U córki GT720 i dwa monitory 1680 i było migotanie prawego monitora zaraz po podłączeniu, po pierwszym resecie migotanie znikło.

Kolego, masz możliwość podłączyć to na innych kablach?
Jaką masz częstotliwość odświeżania?
U córki jak przestawiłem na 75Hz pojawiły się problemy z kolorami, na 60Hz wszystko śmiga jak powinno.


(kacperor) #14

ale co niekoniecznie ? chyba nie porownujesz na serio 1080p i 4k bo to są dwa zupełnie inne światy.

Zmienił autor rozdzielczość na niższą żeby wyciągnąć jakieś wnioski ?


(michal34256) #15

Na samym tv nie , tylko jak są dwa ekrany


(michal34256) #16

Nie mam dwóch ekranów tylko ekran i tv i nie mam jak inaczej tego podłączyć


(daras28-82) #17

TV to nie ekran?
Zamiana kabli lub użycie innych nie wchodzi w rachubę?


(kacperor) #18

Jak mamy Ci pomóc jak nie robisz niczego co Ci proponujemy ? Zmień rozdzielczość, jak to nie pomoże zmień kable i daj znać


(michal34256) #19

Zmienilem i kable i rozdzielczośc ale nie pomaga


(daras28-82) #20

Czyli grafika się nie wyrabia.