Ram nie działa!


(Katipecek) #1

Witam,

Postanowiłem dokupić kostkę ramu do swojego stuffu (intel celeron 2.4, 128nvidia geforce 5700 FX, 256ddr). Stara kostka ma 256ddramu, nowa rownież tyle. Parametry obu kości:

stara - DDR PC 3200

nowa - DDR PC 2700

Gdy podłączam obie, komputer włacza się bez problemu, natomiast na ekranie nic nie ma, czarny ekran. Jaka może być tego przyczyna? z góry dziękuje za każdą odpowiedź.

Płyta główna:

MSI 865PE Neo2-PS (MS-6728 v2.0)

A tu log z Everest Home Edition (pamieci tej z komputera, nie tej nowej)

Pole	Wartość

Właściwości modułu pamięci	

Nazwa modułu	GR400D64L3/256

Numer seryjny	Brak

Rozmiar modułu	256 MB (1 rows, 4 banks)

Typ modułu	Unbuffered

Typ pamięci	DDR SDRAM

Szybkość pamięci	PC3200 (200 MHz)

Szerokość modułu	64 bit

Napięcie modułu	SSTL 2.5

Metoda detekcji błędów	Brak

Szybkość odświeżania	Zredukowana (7.8 us), Self-Refresh


Taktowanie pamięci	

@ 200 MHz	3.0-4-4-8 (CL-RCD-RP-RAS)

@ 166 MHz	2.5-4-4-7 (CL-RCD-RP-RAS)

@ 133 MHz	2.0-3-3-6 (CL-RCD-RP-RAS)


Własności modułu pamięci	

Early RAS# Precharge	Nieobsługiwane

Auto-Precharge	Nieobsługiwane

Precharge All	Nieobsługiwane

Write1/Read Burst	Nieobsługiwane

Buffered Address/Control Inputs	Nieobsługiwane

Registered Address/Control Inputs	Nieobsługiwane

On-Card PLL (Clock)	Nieobsługiwane

Buffered DQMB Inputs	Nieobsługiwane

Registered DQMB Inputs	Nieobsługiwane

Differential Clock Input	Obsługiwane

Redundant Row Address	Nieobsługiwane

(Rastko1) #2

Jakich firm są obie kości i jakie mają CL?


(McDracullo) #3

A nowa kośc włożona sama działa?


(Katipecek) #4

Jedna (ta nowa) firmy goodram (http://www.goodram.com), natomiast ta stara:

również goodram. O. Co to jest "CL"?

nie.


(JNJN) #5

I czy tak jest na pewno,może stara to PC2700.

Możliwe że nowa pamięć uszkodzona,poprzekładaj ją w bankach pamięci samą (druga wyjęta) i zobacz,na obsadzonym module warto wykonać reset biosu zworką lub baterią.

http://forum.dobreprogramy.pl/viewtopic ... 538#302538


(Katipecek) #6

Na starej jest napisane:

DDR 256 PC3200 DIMM

Natomiast na nowej:

DDR 256 PC2700 (333MHZ max)

Reset biosu? wytłumaczysz? niestety, jetem całkiem zielony w tym wszystkim :frowning:


(McDracullo) #7

wyjmij baterię na 15 minut z płyty głównej, lub zresetj bios zwroką CLR_CMOS.


(Katipecek) #8

Nic nie dało, niestety :frowning: