Ram procek płyta gł sprawne. A komputer nadal nie wstaje


(Kruszonxp) #1

Witam mam problem otoz moj komputer nie wstawał znaczy uruchamiał wiatraki. Dokladnie to bylo tak po wciśnięciu przycisku power wiatraki uruchamialy sie na full obrotów i zwalniały i tak w kolo i nic wiecej obraz czarny..... wyslalem ram procek i plyte glowna na serwis okazalo sie ze te 3 podzespoły sa sprawne:|

W czym tkwi problem ???? zasilacz ?


(Toffik325) #2

Podaj jaki masz zasilacz.


(Michal Kolatek) #3

Problem tkwi gł w tym że nie podałeś co padło, na co zostało wymienione, jakie masz części, na podstawie tego postu mogę powiedzieć że winna była burza słoneczna.


(Kruszonxp) #4

Nic nie zostalo wymienione....... bo serwis podal ze ram procek i plyta sa sprawne. Zasilacza i grafiki nie wysylalem.....

Gigabyte MA770T-UD3P /AMD 770/

  1. Pamięć DDR III 2GB 1333MHz CL9 Goodram

  2. Procesor AMD Athlon II X2 245 /2.9GHz, AM3/

zasilacz mode com 400W MC

grafika gts250

Na forum powiedziano mi ze to procesor graficzny plyty głównej.... ale serwis mowi ze on sprawny jest.....


(Toffik325) #5

No to Ci źle powiedziano, bo ta płyta główna nie ma procesora graficznego (zintegrowanej grafiki). Jeśli jesteś w stanie to pożycz od kogoś kartę graficzną i sprawdź rezultaty w trybie awaryjnym , jeśli zadziała - walnięta grafika.

Możesz jeszcze pożyczyć od znajomego zasilacz, ale oryginalny (Twój akurat jest oryginalny) o podobnej mocy.

Jeśli nie masz takiej możliwości - wyślij im zasilacz oraz grafikę, sprawdź co powiedzą, sam jestem ciekaw :wink:


(Kruszonxp) #6

jestem w stanie załatwić sobie zasilacz mode com atx z tym ze o mocy 350W. Pytanie czy on sie nie spali jak podepnę go do mich podzespołów chce tylko sprawdzić czy wyświetli sie ekran biosu..... wytrzyma ten zasilacz te 2 min ?

Jesli wyświetli sie ekran biosu to od razu kupie nowy zasilacz.....


(Toffik325) #7

Tak, zasilacz to przetrzyma, pod warunkiem, że nie jest to Modecom Feel - jest on zaliczany również do zasilaczy nieoryginalnych, a podpinając go ryzykujesz utratę również innych podzespołów.

Pozdrawiam!


(Kruszonxp) #8

Niestety.... to Feel. Co radzicie.... co moze dawac takie efekty.. zasilacz czy grafika. opisze to dokladnie naciskam przycisk power dysk karta graficzna itp startuja... z tym ze wiatraki dzialaja na max obrotach potem po 1sec spadaja do 30% obrotów i znowu na max i tak w kolo....


(Toffik325) #9

Wygląda mi to na zasilacz... Byłbym nawet pewien.

Wydaje mi się, że wymiana zasiłki będzie najrozsądniejsza. Zasilacz jest stary i nie jest nowy technologicznie. Jak będziesz wymieniał jakieś części i tak, i tak będziesz musiał w niego zainwestować, więc nic na tym nie stracisz. Podaj budżet jaki masz na ten cel, oczywiście jeśli się zgadzasz.


(Michal Kolatek) #10

Czy to zasilacz czy grafa to najprościej sprawdzisz wyjmując grafikę z pci-e, jak zapiszczy głośnik płyty gł to graf może być winna, może to też wina zwarcia przez obudowę, to na czas sprawdzania wyjmij części i postaw płytę np na gąbce.


(Kruszonxp) #11

Na zasilke mam 200zł (juz kilka miesięcy temu mialem zmienic zasilacz) Jesli mogł bym prosić o to zeby zasilacz byl dostępny w sklepie http://www.bitcomputer.pl/ bardzo zależy mi na czasie... poniewaz nie mam na czym pracować

Grafika raczej nie nawaliła ponieważ ma jakies miesiąc a zasilacz (mode com 400W MC) ma juz okolo 3 lat :stuck_out_tongue:

Bardzo prosze o linka ze sklepu wyżej wymienionego z góry dziękuję

Dodam ze chciał bym zasilacz miedzy 450W a 500W

Co myślicie o tym http://www.bitcomputer.pl/product.php?id=8716 ??

-- Dodane 24.02.2010 (Śr) 11:35 --

Nikt nie jest w stanie mi pomoc ?


(Toffik325) #12

Tak, ten zasilacz będzie bardzo dobry - nada się również do dalszej rozbudowy.

Po wymianie napisz co i jak :wink:


(Kruszonxp) #13

Witam ponownie :slight_smile: Wszystko połączone i chodzi :slight_smile: tylko gryzie mnie jedno na płycie głównej mam wejście na dodatkowe zasilanie na 8 pinów (w starej płycie było standardowo 4) i tu mam problem ponieważ nie wiem czy jak mam podłączone tylko te 4 piny to nic sie nie stanie ? ponieważ zasilacz ma tylko 4 pianową wtyczkę.

Drugi problem. Karta graficzna ma dwa wejścia (od dzielne) 6pinowe czyli 2x6 pin z zasilacza połączyłem do karty graficznej wtyczkę 6 pinowa o nazwie PCI E drugie wejście połączyłem adapterem(dołączonym do karty graficznej) który z 4 pinów robi mi 6 pinów. czy takie połączenie jest dobre ?

taka przejściówka była dostarczona z karta graficzna http://www.allegro.pl/item929630813_roz ... n_vga.html


(Toffik325) #14

Witam :slight_smile:

Jeśli wszystko chodzi, to nic się nie stanie. Pierwsze 4-piny odpowiadają za całe zasilanie, natomiast reszta jest po to, żeby bardziej rozłożyć energię (co daje stabilniejszą pracę). Niestety, tutaj mogę się mylić. Jak coś nagmatwałem to mnie poprawcie :wink:

Właśnie po to jest przejściówka. Większość zasilaczy ma jedną wtyczkę 6-pin, dlatego dołączane są przejściówki, żeby nie było problemów.

Pozdrawiam!


(Kruszonxp) #15

Dziękuje serdecznie :slight_smile: Uspokoiłeś mnie. Czyli jak bym chciał np kręcić procek to muszę kupić przejściowe na 8 pinów ? Jak na razie nie mam nic zamiaru kręcić ani dokupować jakiś pod zespołów.

Raczej sie nie mylisz bo jak pytałem w sklepie w którym kupowałem zasilacz facet mówił ze 4 pin wystarcza do standardowych mocy dopiero 8 pinów będzie mi potrzebne jak bym chciał podkręcać procesor itp :slight_smile: Dla pewności wolałem zapytać

Jeszcze raz wielkie dzięki :slight_smile:


(Toffik325) #16

Tak, tak mi się wydaje. Zasilanie może być trochę za słabe na 4-piny, żeby stabilnie podkręcić procesor.

No to może jeszcze nie jest najgorzej z moją pamięcią :smiley:

Nie ma sprawy :slight_smile:

Pozdrawiam!


(Kruszonxp) #17

Jest problem..... otoż kilka razy na nowym zasilaczu po wciśnięciu power nic nie wyświetla sie na monitorze mimo ze wszystkie wiatraki działają normalnie itp..... od czego to może być ?


(Toffik325) #18

Podłączyłeś dodatkowe zasilanie do grafiki?


(Kruszonxp) #19

Obydwa wejścia sa połączone. nie dzieje sie tak za każdym razem tylko około raz na 10 wyłączeń

I dodam ze zawsze wtedy system chce sie uruchamiać w trybie awaryjnym. Ja daje zeby wstał normalnie i działa