Razer mamba się nie włącza


(DraGoOonN) #1

Witam, 
kupilem od znajomego myszke razer mamba (chyba starsza wersja, bo nie swieci sie cala dookola, tylko kolko). Zainstalowalem sterowniki i myszka na kablu normalnei dzialala, problem w tym, że nie działała przez bluetooth (stacja dokująca po nacisnieciu przycisku na niej i na myszce powinna migać, a u mnie cały czas stale się swiecila [ta stacja]). Kombinowałem ze sterownikami, reinstale, jakieś próby update’u i nic nie pomogło. Doszedłem do wniosku, że w sumie wymienie po prostu kabel na dłuższy, bo ten który dostałem jest bardzo krótki i będzie po problemie, bo tak na prawdę to nie potrzebna mi bezprzewodowa. Znalazłem kabel, podłączyłem do komputera i nie wiem czy od tego momentu czy to już chwile wcześniej myszka w ogóle się nie świeci (w sensie kółko było podświetlone), nie włącza. W czym może być problem? Wcześniej normalnie cały czas mogła być włączona, nawet jeśli nie działała, a teraz w ogóle nie świeci (nawet jeśli podłącze ją starym kablem usb bezpośrednio do zasilania to się nie włącza). Co się mogło stać? Co mam w tej sytuacji zrobić? Wyciągnąłem akumulator z myszki i tak sobie leży, zastanawiam się czy nie doszło do jakiegoś zwarcia czy może mycha po prostu się czasem nie rozłądowała… 


(Dimatheus) #2

DraGoOonN , zapoznaj się, proszę, z tym poradnikiem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po lewej stronie) - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy.

Pozdrawiam,
Dimatheus


(JNJN) #3

Może po prostu umarła…

 

Sprawdź na innym kompie.