Re: Bark dźwięku bo konwersji AVI na RMVB przy użyciu Easy RMP

(zgredzio) #1

Próbowałem konwertować różne filmiki na ten format, ale i tak każdy był bez dźwięku. Używałem Easy RM Producera zu stawieniami takimi, jak tu. Gdy jednak konwertowałem przy pomocy WinAVI Video Convertera - dźwięk był.

W dniu 14.06.2008 , o godzinie 23:36 został dopisany post przez zgredzio

Czy ktoś zna rozwiązanie tego problemu?

(VPN) #2

Masz najnowszą wersję Easy RM Producer V1.94? Spróbuj tak ustawić:

Audio Code: 64 kbps Stereo Music - Real Audio 10

i odznacz opcję Audio Gain.

Jeśli nie pomoże - przeinstaluj kodeki RealMedia.

(zgredzio) #3

Mam najnowszą wersję, ale po ustawieniu tych opcji i przeinstalowaniu kodeków nadal to samo.

(VPN) #4

Dziwna sprawa. A jakie masz kodeki RealMedia? Nazwa + wersja. Jakie masz inne kodeki zainstalowane?

(zgredzio) #5

Mam Real Alternative 1.8.0 i K-Lite Codec Pack 3.9.5 Full.

(VPN) #6

No właśnie, i w tym może tkwić problem. Jeśli się nie mylę K-Lite Codec Pack zawiera już w sobie kodeki RealMedia, a ty jeszcze dodatkowo Real Alternative zainstalowałeś. Podejrzewam, że masz konflikt kodeków. W ogóle odradzam instalację pakietów kodeków, bo zbyt zaśmiecają system. A wystarczyłby ffdshow + QuickTime Alternative i Real Alternative.

(zgredzio) #7

Wcześniej miałem tylko K-Lite i było tak samo. Ale spróbuję jeszcze tak, jak radzisz.

W dniu 15.06.2008 , o godzinie 20:52 został dopisany post przez zgredzio

Wersja Full nie zawiera RealMedia. Spróbowałem jeszcze wersji Mega, ale nic się nie zmieniło. Dziwi mnie to, że WinAVI Video Converter konwertuje wszystko bez problemu, i to z dźwiękiem.

(VPN) #8

Niestety skończyły mi się pomysły.