Re: Problem z otwieraniem stron internetowych!


(Przemekpiasta) #1

Witam!

Mam problem z internetem a dokładnie np. gdy włączę gadu-gadu , worda ,painta, nero itd i próbuje włączyć internet to pokazuje mi się komunikat ,że połączenie zostało zerwane.

Z góry dzięki za odp.


(LonngerM) #2

Co rozumiesz przez "i probuje wlaczyc internet"? Masz go wyłączonego i potem włączasz? Przez co się łączysz? Jakiego masz dostawcę?


(Agatonster) #3

przemek1232 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Przemekpiasta) #4

Chodziło mi o to że gdy otwieram Mozille Firefox lub Explorer lub Google Chrom to pokazuje mi się komunikat ,że połączenie zostało zerwane .

Stało się tak od jakiegoś czasu mimo ,że nic nie było zmieniane w komputerze ,a internet mam z UPC.

Przy okazji mam jeszcze program PC Tools Firewall Plus i Avast może to one się ze sobą "kłucą"


(Luc3k) #5

Wyłącz PC Tools Firewall Plus i Avast i wtedy sprawdź czy przyniosło zamierzony efekt. Jeśli nie, sprawdziłbym jeszcze kabel czy jest prawidłowo podłączony oraz sprawdził go testerem czy końcówki są poprawnie zarobione. Możesz też pożyczyć inny kabelek i sprawdzić.


(Przemekpiasta) #6

OK. Już wszystko działa odinstalowałem PC Tools Firewall Plus i wszystko działa bez zarzutu

Dzięki za pomoc

TEMAT DO ZAMKNIĘCIA