Re: WinFast PVR2 - problem z Windows XP


(Andhur Regvos) #1

Witam. Mam dość spory problem z aplikacją WinFast PVR2. Obsługuje ona niedawno zakupiony tuner TV "Leadtek Winfast TV PXTV1200".

Problem polega na tym, że gdy włączę PVR2 to nie mogę później korzystać praktycznie w żadnym stopniu z kompa... żaden program się nie odpala (ani windowsowy, ani doinstalowany). Takie zachowanie jest o tyle dziwne, że sam Windows działa normalnie (tj. nie jest zawieszony)... myszka chodzi, "num lock" zaskakuje, menu start działa etc. Jedynie nie można nic odpalić ani nawet zamknąć systemu :? Jedynym wyjściem, żeby coś odpalić (po włączeniu PVR2) jest "twardy reset".

Oczywiście po instalacji oprogramowania WinFast wszystko działa... takie dziwne rzeczy wychodzą dopiero po odpaleniu programu. Dodam jeszcze ze problem ten wychodzi jedynie w Windows XP, w Windows Vista nie mam takich problemów.

Proszę o pomoc w tej sprawie i z góry dziękuje :slight_smile:

W dniu 30.06.2008 , o godzinie 19:06 został dopisany post przez andhur

Niewiele osób zainteresowało się tematem na tyle żeby mi pomóc, wiec jakoś sobie na razie poradziłem...

_________________________________________________________________________________________________________________________________________________________________

Dla zainteresowanych (czyt. z podobnym problemem):

Wystarczyło odinstalowanie WinFast PVR2 i zainstalować inny program - u mnie wybór padł na ChrisTV v.5.20. Co prawda musiałem to zrobić metodą "prób i błędów", więc nieco zaśmieciłem rejestr niepotrzebnymi wpisami, ale jakoś to chodzi... zalety i wady tej metody poniżej :slight_smile:

Zalety:

  • nie ma problemu z uruchamianiem programów

  • mniej "zasobożerny"

  • nie uruchamia aplikacji razem z windows'em (sam system uruchamia się szybciej)

Wady:

  • nieco gorszy obraz

  • więcej kombinowania z ustawieniem dźwięku i obrazu (dźwięk ustawiony powinien być na chiny, a obraz w rozdzielczości 720x576 przy panoramicznym monitorze)

  • dużo mniej opcji przechwytywania/nagrywania

  • wolniejsze działanie samego programu

_________________________________________________________________________________________________________________________________________________________________

Jednak jeśli ktoś wpadnie na pomysł jak "ożywić" WinFast PVR2 to będę wdzięczny za wskazówki :slight_smile:


(Anonymous Dreams) #2

Czy instalowałeś drivery WinFast2 do karty ręcznie. Z poziomu menagera urządzeń?


(Andhur Regvos) #3

Nie... Drivery instalują się w procesie instalacji całego softu. Wcześniej miałem już kartę TV tej firmy i jak robiłem dokładnie tak samo to było wszystko oki. Zresztą pod Vistą robię tak samo i wszystko działa ok. Z tego co zauważyłem drivery są do XP i Visty, osobno do wersji 32bit i 64bit.


(Anonymous Dreams) #4

To teoria, która nie zawsze się potwierdza.

Ściągnij paczkę driverów ze strony.

i po instalacji softu wejdź do menadżera urządzeń kliknij każdy z kontrolerów urządzeń od karty i wskaż katalog z driverami.

Jeżeli włożyłeś kartęTV do kompa z zainstalowanym wcześniej systemem XP, system często nie rozpoznaje jej poprawnie jako kartę tv i przyporządkowuje jej systemowe drivery.

Moją teorię, popieram instalacją kilku takich kart na kilku komputerach.

Chat


(Andhur Regvos) #5

Ściągałem już drivery, ale jak zauważyłem w pliku inf, że wersja i data wydania sterowników jest ta sama co z płyty to ich nie zamieniałem.

Faktycznie jak kupowałem kartę tak było, ale teraz mam na nowo postawiony system i jest to samo :?

Niemniej spróbuje raz jeszcze zamienić drivery i zainstaluje ręcznie soft. Istnieje możliwość, że drivery mogą nie współpracować z oryginalnym oprogramowaniem pod XP'ekiem, a z innym programem (ChrisTV) współpracują dobrze?


(Anonymous Dreams) #6

Jeżeli będziesz miał te same objawy, sprobuj zainstalować starszy soft PVR.