Realtek ALC861 High Definition Audio Driver


(Olka Wainczyk) #1

mam wielki problem.właśnie mam kompa po formacie,wszystko dziala oprócz głosu,próbowałam ,kombinowałam i nic.Model laptopa to Advent 7109B,a model karty dżwiękowej Realtek ALC861 High Definition Audio .nie wiem gdzie mam tego szukać,próbowałam zainstalowałać Realtek High Definition Audio Driver SETUP R1.43,ale tu z kolei pojawia się komunikat,że najpierw muszę zainstalować Microsoft bus driver,czy coś w tym stylu.Jeżeli ktoś potrafi mi pomóc to byłabym wdzięczna,bo ja nie znam się zbyt dobrze na komputerach.z góry dziekuję za wszelka pomoc


(MarS) #2

http://support.thetechguys.com/Layout.aspx?CatID={ad69e70c-dcc7-48b5-86c5-b0980ea8a905}&ID={1d5da0f0-60f6-49fe-a9de-d3386432e315}

Tutaj znajdziesz wszystkie sterowniki do swojego modelu


(slawex1983) #3

To jest ten "bus driver" kb888111xpsp2. Wpisz to w Google.


(boczi) #4

alex_olka , proszę poprawić temat. Nie piszemy wielkimi literami, używamy polskich znaków w pisowni i konkretnie nazywamy tematy. Używasz opcji Edytuj. W przeciwnym razie temat poleci do Śmietnika.


(Olka Wainczyk) #5

a więc wpisałam to na google ściągnęłam,zainstalowałam i dalej głosu brak :frowning:


(XMan) #6

Tak j/w.

Jak zainstalujesz odpowiednie sterowniki Realteka do swojej karty dżwiękowej to najpierw sprawdż w folderze sterowników C:\Program Files\Realtek czy jest ta poprawka ,,bus driver" KB888111 - jeżeli jest to kliknij na nią i zainstaluj, jeżeli nie ma to pobierz tą i również zainstaluj :

/ powinna wystarczyć pierwsza od góry 666.21 KB /

http://www.findfiles.com/list.php?db=Bo ... =KB888111+

Uaktualnij biblioteki DirectX 9.0 c :

viewtopic.php?f=7&t=213229


(Olka Wainczyk) #7

dalej bez zmian :frowning:


(slawex1983) #8

Najpierw instalujesz to, KB888111. Restart i dopiero sterowniki Realteka.


(Olka Wainczyk) #9

zrobiłam tak ja napisałeś i bez żadnych zmian,nie mam pojęcia co robić dalej [-o<


(slawex1983) #10

Musisz coś źle robić. Włącz Menadżera urządzeń i napisz przy jakich urządzeniach jest żółty/czerwony wykrzyknik.


(Olka Wainczyk) #11

a więc żółty wykrzyknik jest przy PCI Device i przy Kontrolerze magazynu masowego.


(slawex1983) #12

Wygląda, że KB888111 jest zainstalowane poprawnie. PCI Device to pewnie układ dźwiękowy. Może sterownik jest zły. Powinien być ten http://www.realtek.com.tw/downloads/dow ... Down=false

Jaki masz system operacyjny? ServicePacki?


(Olka Wainczyk) #13

ja chyba zaraz oszaleję,naprawdę robię wszystko tak jak mi podpowiadacie,a tu dalej nic z tego :frowning:


(XMan) #14

Jeżeli masz żółty wykrzyknik to do napędu CD włóż płytkę ze sterownikami którą otrzymałaś razem z komputerem i

PPM / prawym przyciskiem myszy / tam gdzie jest wykrzyknik i ,,Aktualizuj sterownik..." lub w Właściwościach ,,Aktualizuj sterownik".

Możesz spóbować najpierw bez płytki.


(Olka Wainczyk) #15

dziękuje ślicznie!!zadziałalo, wszystko hula :slight_smile: .pozdrawiam i jeszcze raz dziękuję :smiley: