Realtek alc888 na msi ms-7267 945gcm5v2 mostek intel 82801gb


(Sedzia77) #1

Witam poszukuje sterowników pod karte dzwiekowa alc888 zainstalowane ze strony producenta WDM_A406 nie dzialałaja inne wdm_r214 instaluja sie ale pojawia sie dziwny problem kiedy podlacze glosniki pod gniazdko zielone wyskakuje komunikat ze podaczylem urzadzenie pod gniazdo czarne, niebieskie i jeszcze jakies i chce je skonfigurowac po czym dzwieku i tak nie ma w zadnym...

Dodam ze strowniki a406 zainsalowalem po tym jak odinstalowalem r214. Sterowniki instaluja sie normalnie komputer sie uruchamia ponownie ale nic wiecej sie nie dzieje jakby nie bylo zadnej instalacji..

Potrzebuje jeszcze strownikow pod chipset 945g po instalacji ze strony producenta niby wszystko jest ok ale gdy podlaczam urzadzenie pod usb wyskakuje komunikat ze urzadzenie nie jest rozpoznane i moze byc uszkodzone...

Dzieki za kazda odpowiedz... Pozdrawiam!


(Chad2) #2

Sterownik:

http://www.realtek.com.tw/DOWNLOADS/dow ... Down=false

Chipset:

http://downloadcenter.intel.com/confirm ... =〈=eng


(Sedzia77) #3

pod chipset nie działa tzn instaluje sie normalnie sterownik magistrali systemowej znika z listy nie zainstalowanych lecz gdy podlacze pod usb jakies urzadzenie w menadzerze urzadzen wyskakuje nieznane urzadzenie... na wczesniejszych strownikach bylo tak samo

Co do dzwiekowej to jeszcze nie wiem pobieraja sie


(Cedar) #4

Podaj symbol tej płyty głównej lub sam poszukaj na stronie jej producenta a nie będziesz szukał zbieraniny po internecie.


(Sedzia77) #5

wlasnie o to chodzi że ze strony producenta nie działają i juz nie wiem jak to zrobić kazde urzadzenie pod usb jest nie wykrywalne a sterowniki chipsetu intela sa zainstalowane. Instalowalem ze strony msi i ze strony intela. symbol jest w temacie płyta msi ms-7276 pod spodem napis 945gcm5 v2 chyba ze nie o to chodzi... Prosze o pomoc bo mecze sie z tym juz drugi dzien...


(Cedar) #6

Najlepiej będzie jak odinstalujesz to co do tej pory zainstalowałeś, następnie zwróć uwagę na to:

http://www.msi.com/index.php?func=searc ... ds=945GCM5 - która masz dokładnie płytę?

Zasadniczym symbolem płyty jest właśnie to: 945gcm5 v2 , tylko, że MSI nie przyznaje się do takiego modelu płyty, są albo płyty bez "v2" lub dodatkowo z "F/L"

Jaki masz zainstalowany system?


(Sedzia77) #7

system mam xp pro... instalowalem wszystkie sterowniki wlasnie te co pokazales z tym ze oprocz karty sieciowej żadne nie działaja poprawnie... no i do graficznej nie instalowalem...

Wywalilem juz wszystkie stery tzn zrobilem przywracanie systemu i nawet reinstal systemu i probowalem zainstalowac inne do chipsetu ze strony intela ale problem byl taki sam... Podobnie jest z karta dzwiekowa jak juz sie jakies zainstaluja to calkiem wariuja i dzwieku i tak nie ma

-- Dodane 14.10.2009 (Śr) 1:22 --

Wlasnie skonczylem instalacje beznadziejnej visty zeby sprawdzic jak bedzie wygladac sprawa na tym systemie i odziwo wyglada identycznie... zaczynam myslec ze po padnietym atx z niewiadomej przyczyny klękła tez plyta głowna... zmienilem tez bios plyty ale wszysko na nic...

Macie jeszcze jakies pomysły?? z gory dzieki za kazda odpowiedz... ide spac dobranoc